Bug 791366 - freecol should not depend on openjdk 6
Summary: freecol should not depend on openjdk 6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: freecol
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-16 20:37 UTC by Omair Majid
Modified: 2012-02-17 19:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-17 19:48:06 UTC


Attachments (Terms of Use)
patch to use whatever verison of openjdk is available (802 bytes, text/x-csrc)
2012-02-16 20:37 UTC, Omair Majid
no flags Details

Description Omair Majid 2012-02-16 20:37:50 UTC
Created attachment 562588 [details]
patch to use whatever verison of openjdk is available

OpenJDK7 is going to be the default in Fedora 17. freecol should avoid using OpenJDK6 if possible at all: OpenJDK6 will be going away. The attached patch fixes this.

Comment 1 Deepak Bhole 2012-02-17 19:48:06 UTC
Pushed. Thanks Omair.


Note You need to log in before you can comment on or make changes to this bug.