Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 79208 - brazilian portuguese accent problem
Summary: brazilian portuguese accent problem
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-07 13:18 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-19 07:52:56 UTC


Attachments (Terms of Use)
Image showing the wrong result and the espected result (20.24 KB, image/png)
2002-12-11 16:25 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-12-07 13:18:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I have RH 8.0 with KDE installed and Brazilian portuguese configured. When I 
try to type a "C cedil" "g" (keying "'" and "c") I get a c with accute accent 
instead of a "g". This worked fine with RH 7.3 and previous versions.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to type a "g" (keying "'" and "c") I get a c with accute accent instead of 
a "g". This worked fine with RH 7.3 and previous versions.
	

Actual Results:  I got a c with accute accent instead of a c cedil.

Expected Results:  g (c cedil)

Additional info:

Comment 1 Need Real Name 2002-12-07 13:21:40 UTC
Forgot to say, keyboard is US International with deadkeys. PS: It seems that 
bugzilla does not accepts special chars like the c cedil. It replaced the c 
cedil with "g".

Comment 2 Than Ngo 2002-12-11 15:26:46 UTC
Does it work for you if you use xterm ? (Just start xterm and then type here)
Could you please add screenshots, which shows what is correct and what is wrong?

Thanks

Comment 3 Need Real Name 2002-12-11 16:24:09 UTC
When I try to type it on xterm it shows a space instead of the c cedil, the 
other special chars with accents seems to be ok. I have attached an image 
displaying what KDE shows in the text editor and what would be the correct 
character. 

PS: It works OK in Gnome.

Comment 4 Need Real Name 2002-12-11 16:25:06 UTC
Created attachment 88405 [details]
Image showing the wrong result and the espected result

Comment 5 Valnir Ferreira Jr 2006-09-19 07:52:56 UTC
Given the age of this bug, please reopen bug as a new one if bug still exists in
current release.


Note You need to log in before you can comment on or make changes to this bug.