Bug 79453 - libvte.so.2 nucked while still referenced
libvte.so.2 nucked while still referenced
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: vte (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-11 14:09 EST by Nicolas Mailhot
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-11 17:11:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2002-12-11 14:09:39 EST
Description of Problem:

[root@rousalka nim]# rpm -Uvh vte-0.10.5-2.i386.rpm
error: Failed dependencies:
        libvte.so.2 is needed by vte-0.10.5-2
        libvte.so.2 is needed by (installed) gnome-terminal-2.0.1-5

workaround : force vte install and symlink libvte.so.4 to libvte.so.2

(breaks apt, will remove vte, vte-devel and gnome-terminal next time its run)
Comment 1 Havoc Pennington 2002-12-11 14:32:04 EST
There's a gnome-terminal 2.1.3, it'll hit the ftp site eventually.
Comment 2 Nicolas Mailhot 2002-12-11 17:11:28 EST
note that the vte rpm iself is broken since it declares it depends on libvte.so.2
(or so rpm tells me)
Comment 3 Havoc Pennington 2002-12-11 17:12:39 EST
Yeah, that's fixed too. It's just not on the ftp site yet.

Note You need to log in before you can comment on or make changes to this bug.