Bug 79453 - libvte.so.2 nucked while still referenced
Summary: libvte.so.2 nucked while still referenced
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: vte (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-11 19:09 UTC by Nicolas Mailhot
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-11 22:11:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2002-12-11 19:09:39 UTC
Description of Problem:

[root@rousalka nim]# rpm -Uvh vte-0.10.5-2.i386.rpm
error: Failed dependencies:
        libvte.so.2 is needed by vte-0.10.5-2
        libvte.so.2 is needed by (installed) gnome-terminal-2.0.1-5

workaround : force vte install and symlink libvte.so.4 to libvte.so.2

(breaks apt, will remove vte, vte-devel and gnome-terminal next time its run)

Comment 1 Havoc Pennington 2002-12-11 19:32:04 UTC
There's a gnome-terminal 2.1.3, it'll hit the ftp site eventually.

Comment 2 Nicolas Mailhot 2002-12-11 22:11:28 UTC
note that the vte rpm iself is broken since it declares it depends on libvte.so.2
(or so rpm tells me)

Comment 3 Havoc Pennington 2002-12-11 22:12:39 UTC
Yeah, that's fixed too. It's just not on the ftp site yet.


Note You need to log in before you can comment on or make changes to this bug.