Bug 79477 - A typo in Glide3-devel package description
A typo in Glide3-devel package description
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Glide3 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-12 00:14 EST by petrosyan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-20 07:42:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-12-12 00:14:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
In the sentence "... applications that use any of the 3D acceleratos in the 3Dfx
..."
acceleratos -> accelerators


Version-Release number of selected component (if applicable):
20010520-19
20010520-23

How reproducible:
Always

Steps to Reproduce:
rpm -qi Glide3-devel
Comment 1 Mike A. Harris 2002-12-20 07:42:08 EST
Fixed in -24 release by rewording the description to be more accurate.

...

Glide3-devel contains the developmental files that must be installed in order
to recompile XFree86 on platforms which 3Dfx harware 3D acceleration is
supported on.

Note You need to log in before you can comment on or make changes to this bug.