Bug 795166 - Typo in systemd startup script for omniNames
Summary: Typo in systemd startup script for omniNames
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: omniORB
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-19 21:37 UTC by Jaromír Talíř
Modified: 2012-03-01 09:33 UTC (History)
1 user (show)

Fixed In Version: omniORB-4.1.6-2.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-28 10:33:32 UTC
Type: ---


Attachments (Terms of Use)

Description Jaromír Talíř 2012-02-19 21:37:15 UTC
Description of problem:

In /lib/systemd/system/omniNames.service there is typo in:
Group=OmniORB
but there should be:
Group=omniORB
Otherwise startup fails on:
Failed at step GROUP spawning /usr/bin/omniNames: No such process

Version-Release number of selected component (if applicable):

omniORB-server-4.1.6

How reproducible:

systemctl start omniNames
fails

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Haïkel Guémar 2012-02-20 10:09:01 UTC
thanks for reporting this issue, it will be fixed by an upcoming update.

Comment 2 Fedora Update System 2012-02-20 14:42:36 UTC
omniORB-4.1.6-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/omniORB-4.1.6-2.fc17

Comment 3 Fedora Update System 2012-02-20 15:25:44 UTC
omniORB-4.1.6-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/omniORB-4.1.6-2.fc16

Comment 4 Fedora Update System 2012-02-20 16:37:49 UTC
omniORB-4.1.6-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/omniORB-4.1.6-2.fc15

Comment 5 Fedora Update System 2012-02-20 17:11:32 UTC
Package omniORB-4.1.6-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing omniORB-4.1.6-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2046/omniORB-4.1.6-2.fc17
then log in and leave karma (feedback).

Comment 6 Jaromír Talíř 2012-02-21 21:44:56 UTC
Thanks. I have tested, works for me, so I added karma.

Comment 7 Fedora Update System 2012-02-28 10:33:32 UTC
omniORB-4.1.6-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2012-03-01 09:32:59 UTC
omniORB-4.1.6-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2012-03-01 09:33:30 UTC
omniORB-4.1.6-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.