Bug 795503 - [abrt] evolution-3.2.3-1.fc16: midnight_refresh_cb: Process /usr/libexec/evolution/3.2/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-1.fc16: midnight_refresh_cb: Process /usr/libexec/evol...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:21e06e6372f17ad41f273a9e2f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-20 13:05 EST by 2.byte.hero
Modified: 2012-02-21 03:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 03:22:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (47.85 KB, text/plain)
2012-02-20 13:05 EST, 2.byte.hero
no flags Details
File: build_ids (4.36 KB, text/plain)
2012-02-20 13:05 EST, 2.byte.hero
no flags Details
File: dso_list (6.05 KB, text/plain)
2012-02-20 13:05 EST, 2.byte.hero
no flags Details
File: backtrace (16.75 KB, text/plain)
2012-02-20 13:05 EST, 2.byte.hero
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 670514 None None None Never

  None (edit)
Description 2.byte.hero 2012-02-20 13:05:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.2/evolution-alarm-notify
crash_function: midnight_refresh_cb
executable:     /usr/libexec/evolution/3.2/evolution-alarm-notify
kernel:         3.2.6-3.fc16.x86_64
pid:            2945
pwd:            /home/two_byte
reason:         Process /usr/libexec/evolution/3.2/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
time:           Mon 20 Feb 2012 12:00:01 AM PST
uid:            1000
username:       two_byte
xsession_errors: 

backtrace:      Text file, 17147 bytes
build_ids:      Text file, 4469 bytes
dso_list:       Text file, 6194 bytes
maps:           Text file, 48998 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=3
:SSH_AGENT_PID=2749
:rvm_bin_path=/usr/local/rvm/bin
:HOSTNAME=two-byte-1
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/two_byte/.gnupg/S.gpg-agent:2787:1
:GLADE_PIXMAP_PATH=:
:GEM_HOME=/usr/local/rvm/gems/ruby-1.9.3-p0
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8369e728089027cc1a974e5800000012-1329615380.474098-1818668123
:IRBRC=/usr/local/rvm/rubies/ruby-1.9.3-p0/.irbrc
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-vjdcIz
:MY_RUBY_HOME=/usr/local/rvm/rubies/ruby-1.9.3-p0
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=two_byte
:GLADE_MODULE_PATH=:
:__array_start=0
:rvm_path=/usr/local/rvm
:SSH_AUTH_SOCK=/tmp/ssh-bVdlXgQZ2612/agent.2612
:USERNAME=two_byte
:escape_flag=1
:XDG_CONFIG_DIRS=/etc/xdg
:rvm_prefix=/usr/local
:MAIL=/var/spool/mail/two_byte
:DESKTOP_SESSION=xfce
:PATH=/usr/local/rvm/gems/ruby-1.9.3-p0/bin:/usr/local/rvm/gems/ruby-1.9.3-p0@global/bin:/usr/local/rvm/rubies/ruby-1.9.3-p0/bin:/usr/local/rvm/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/two_byte/.local/bin:/home/two_byte/bin
:QT_IM_MODULE=xim
:PWD=/home/two_byte
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GNOME_KEYRING_PID=2605
:KDEDIRS=/usr
:_second=1
:GDMSESSION=xfce
:rvm_env_string=ruby-1.9.3-p0
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:rvm_version=1.10.2
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/two_byte
:rvm_ruby_string=ruby-1.9.3-p0
:_first=0
:LOGNAME=two_byte
:QTLIB=/usr/lib64/qt-3.3/lib
:GEM_PATH=/usr/local/rvm/gems/ruby-1.9.3-p0:/usr/local/rvm/gems/ruby-1.9.3-p0@global
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-3jj57VR2aK,guid=042853b371c5fb7c231f52610000054f
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:rvm_reload_flag=0
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/two_byte
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:RUBY_VERSION=ruby-1.9.3-p0
:XAUTHORITY=/var/run/gdm/auth-for-two_byte-d6Xesq/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2796,unix/unix:/tmp/.ICE-unix/2796
:DISPLAY=:0.0

smolt_data:
:
:
:General
:=================================
:UUID: d338b571-8493-4732-a78a-adaa229de9cd
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5319.50
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 480  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 3743
:System Swap: 5791
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: QX310/QX410/QX510/SF310/SF410/SF510 03MX
:Form factor: Laptop
:Kernel: 3.2.6-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:5197:49291) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:69:5197:49291) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:15152:5197:49291) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:5197:49291) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:5197:49291) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:5197:49291) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:135:32902:4865) pci, iwlwifi, NETWORK, Centrino Advanced-N + WiMAX 6250 2x2 AGN
:(32902:15164:5197:49291) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:5197:49291) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:5197:49291) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4523:17281:5197:49291) pci, sky2, ETHERNET, Yukon Optima 88E8059 [PCIe Gigabit Ethernet Controller with AVB]
:(32902:70:5197:49291) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:5197:49291) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:5197:49291) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15190:5197:49291) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:5197:49291) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4318:2672:5197:49291) pci, nouveau, VIDEO, GT218 [GeForce 310M]
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_twobyte1-lv_root / ext4 4096 4096 13092026 10143598 10012576 3276800 2893143 2893143
:/dev/sda1 /boot ext4 1024 1024 508745 410863 385263 128016 127781 127781
:/dev/mapper/vg_twobyte1-lv_home /home ext4 4096 4096 46063226 43478630 41172582 11534336 11416146 11416146
:/dev/sda5 WITHHELD fuseblk 4096 4096 90804735 68513224 68513224 274118432 274103077 274103077
:

var_log_messages:
:Feb 20 00:00:01 two-byte-1 kernel: [59899.915249] evolution-alarm[2945] general protection ip:408a00 sp:7fffd7e67738 error:0 in evolution-alarm-notify.#prelink#.WpCBwO (deleted)[400000+11000]
:Feb 20 00:00:01 two-byte-1 abrt[1409]: File '/usr/libexec/evolution/3.2/evolution-alarm-notify.#prelink#.WpCBwO' seems to be deleted
:Feb 20 00:00:01 two-byte-1 abrt[1409]: File '/usr/libexec/evolution/3.2/evolution-alarm-notify.#prelink#.WpCBwO' seems to be a prelink temporary file
:Feb 20 00:00:01 two-byte-1 abrt[1409]: Saved core dump of pid 2945 (/usr/libexec/evolution/3.2/evolution-alarm-notify) to /var/spool/abrt/ccpp-2012-02-20-00:00:01-2945 (12681216 bytes)
Comment 1 2.byte.hero 2012-02-20 13:05:42 EST
Created attachment 564493 [details]
File: maps
Comment 2 2.byte.hero 2012-02-20 13:05:43 EST
Created attachment 564494 [details]
File: build_ids
Comment 3 2.byte.hero 2012-02-20 13:05:44 EST
Created attachment 564495 [details]
File: dso_list
Comment 4 2.byte.hero 2012-02-20 13:05:45 EST
Created attachment 564496 [details]
File: backtrace
Comment 5 Milan Crha 2012-02-21 03:22:06 EST
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=670514

Note You need to log in before you can comment on or make changes to this bug.