Bug 79567 - enter_bug.cgi should not have a "keywords" field
enter_bug.cgi should not have a "keywords" field
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: 7309 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-12-13 09:44 EST by Aleksey Nogin
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-13 17:56:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-12-13 09:44:39 EST
Currently the "standard bug entry form" contains a "Keywords" field. Since you
are not using keywords (or do you plan to?), this field should not be there.

P.S. Is it a bug in the "mainstream" Bugzilla? I would have expected it to be
smart enough not to provide the field when no keywords are defined.
Comment 1 Aleksey Nogin 2002-12-13 09:46:21 EST
*** Bug 7309 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2002-12-13 17:56:13 EST
It is the standard bug form for the upstream Bugzilla. We do actually plan to
use keywords in the future but there are currently none defined. The developers
seemed very anxious to start using them.

Note You need to log in before you can comment on or make changes to this bug.