Bug 796347 - man page for ipa-replica-manage has typos in examples.
man page for ipa-replica-manage has typos in examples.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ipa (Show other bugs)
6.2
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Rob Crittenden
IDM QE LIST
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 12:41 EST by Brian Harrington
Modified: 2014-03-03 19:33 EST (History)
5 users (show)

See Also:
Fixed In Version: ipa-2.2.0-3.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:19:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for file ipa-replica-manage.1 (854 bytes, patch)
2012-02-22 12:42 EST, Brian Harrington
no flags Details | Diff

  None (edit)
Description Brian Harrington 2012-02-22 12:41:40 EST
Description of problem:
In the man page for the command ipa-replica-manage the command is mis-typed on lines 106, 109, & 112.  The command is referenced as:

ipa replica-manage

which makes it appear to be related to the ipa system wide management command. 

Version-Release number of selected component (if applicable):
[root@test ipa]# rpm -qif `which ipa-replica-manage`
Name        : ipa-server                   Relocations: (not relocatable)
Version     : 2.1.3                             Vendor: Red Hat, Inc.
Release     : 9.el6                         Build Date: Mon 07 Nov 2011 03:00:54 PM EST
Install Date: Thu 09 Feb 2012 06:07:51 PM EST      Build Host: x86-001.build.bos.redhat.com
Group       : System Environment/Base       Source RPM: ipa-2.1.3-9.el6.src.rpm
Size        : 3382131                          License: GPLv3+
Signature   : RSA/8, Tue 08 Nov 2011 10:03:12 AM EST, Key ID 199e2f91fd431d51
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>



Additional info:

A patch for the man unzipped man page (ipa-replica-manage.1) is attached.
Comment 1 Brian Harrington 2012-02-22 12:42:21 EST
Created attachment 565052 [details]
Patch for file ipa-replica-manage.1
Comment 3 Martin Kosek 2012-02-23 04:38:37 EST
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/2428
Comment 7 Martin Kosek 2012-04-24 07:52:44 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No documentation needed.
Comment 8 Scott Poore 2012-05-04 08:37:17 EDT
Verified.

Version :: 

ipa-server-2.2.0-12.el6.x86_64


Manual Test Results ::


# man ipa-replica-manage

<go down to line 105>

       Add a new replication agreement:
               # ipa-replica-manage connect srv2.example.com srv4.example.com

       Remove an existing replication agreement:
               # ipa-replica-manage disconnect srv1.example.com srv3.example.com

       Completely remove a replica:
               # ipa-replica-manage del srv4.example.com
Comment 11 errata-xmlrpc 2012-06-20 09:19:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0819.html

Note You need to log in before you can comment on or make changes to this bug.