Bug 796728 - FTBFS, missing patch
FTBFS, missing patch
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-23 10:07 EST by Zenon Panoussis
Modified: 2012-02-28 11:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 11:25:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zenon Panoussis 2012-02-23 10:07:21 EST
rpm -hiv libreoffice-3.4.5.2-5.fc16.src.rpm
rpmbuild -ba SPECS/libreoffice.spec 
error: Bad source: SOURCES/libreoffice-libwpd08-1.patch: No such file or directory

Severity set to high because this is low-hanging fruit, can be fixed in a jiffy.
Comment 1 Caolan McNamara 2012-02-23 10:27:13 EST
really, and where did you get that .rpm from ?
Comment 2 Caolan McNamara 2012-02-28 11:25:11 EST
perhaps something got a little confused with the conditionals in the spec, but it should work fine with our stock tools

Note You need to log in before you can comment on or make changes to this bug.