Bug 797020 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: elf_machine_rela: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: elf_machine_rela: Process /usr/b...
Status: CLOSED DUPLICATE of bug 652080
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:9cdde2ffe6e4bea2b54a083bf02...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-23 22:32 EST by Tony Browning
Modified: 2012-03-20 13:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:03:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (23.94 KB, text/plain)
2012-02-23 22:32 EST, Tony Browning
no flags Details
File: backtrace (102.10 KB, text/plain)
2012-02-23 22:32 EST, Tony Browning
no flags Details
File: coredump (5.67 MB, text/plain)
2012-02-23 22:37 EST, Tony Browning
no flags Details
File: maps (24.64 KB, text/plain)
2012-02-23 22:37 EST, Tony Browning
no flags Details
File: dso_list (9.63 KB, text/plain)
2012-02-23 22:37 EST, Tony Browning
no flags Details
File: build_ids (4.68 KB, text/plain)
2012-02-23 22:37 EST, Tony Browning
no flags Details

  None (edit)
Description Tony Browning 2012-02-23 22:32:37 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox
crash_function: elf_machine_rela
executable:     /usr/bin/rhythmbox
kernel:         3.2.6-3.fc16.i686
pid:            11073
pwd:            /home/tonybrowning
reason:         Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
time:           Thu 23 Feb 2012 07:45:34 PM EST
uid:            1000
username:       tonybrowning
xsession_errors: 

backtrace:      Text file, 104554 bytes
build_ids:      Text file, 4797 bytes
dso_list:       Text file, 9860 bytes
event_log:      Text file, 24516 bytes
maps:           Text file, 25229 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=30
:HOSTNAME=toshiba.105
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0ffc44e42efe049981d3787c0000000d-1330038731.168133-2143297030
:GNOME_KEYRING_CONTROL=/tmp/keyring-WKO43b
:IMSETTINGS_MODULE=IBus
:USER=tonybrowning
:USERNAME=tonybrowning
:MAIL=/var/spool/mail/tonybrowning
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tonybrowning/.local/bin:/home/tonybrowning/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tonybrowning
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=8405
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tonybrowning
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tonybrowning
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-7qdJw9Qz7d,guid=c57d15459425809f39d6df320001473d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/tonybrowning
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-tonybrowning-T5UZGZ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/8409,unix/unix:/tmp/.ICE-unix/8409
:GPG_AGENT_INFO=/tmp/keyring-WKO43b/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-WKO43b/ssh
:DESKTOP_STARTUP_ID=gnome-panel-8567-toshiba.105-rhythmbox-9_TIME89376687
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=11073

smolt_data:
:
:
:General
:=================================
:UUID: 219ed543-db70-45fe-898b-43908bcb897e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3458.24
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           T2250  @ 1.73GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1733
:System Memory: 992
:System Swap: 2015
:Vendor: TOSHIBA
:System: Satellite A100 PSB10U-SA10ES1
:Form factor: Other
:Kernel: 3.2.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:32827:4473:65296) pci, tifm_7xx1, STORAGE, 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
:(32902:4242:4473:65296) pci, e100, ETHERNET, PRO/100 VE Network Connection
:(32902:10144:4473:65296) pci, agpgart-intel, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(4172:32826:4473:65296) pci, firewire_ohci, FIREWIRE, PCIxx12 OHCI Compliant IEEE 1394 Host Controller
:(4172:32825:4473:65296) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(4172:32828:4473:65296) pci, sdhci-pci, BASE, PCIxx12 SDA Standard Compliant SD Host Controller
:(32902:10169:4473:65296) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10196:4473:65296) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:9288:4473:65296) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10185:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10187:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10186:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10188:4473:65296) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10146:4473:65296) pci, None, VIDEO, Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
:(32902:10150:4473:65296) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4473:65296) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4473:65296) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4473:65296) pci, snd_hda_intel, MULTIMEDIA, Toshiba Satellite A100-796 audio (Realtek ALC861)
:(32902:10202:4473:65296) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:16930:32902:4160) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG [Golan] Network Connection
:(32902:10180:4473:65296) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_toshiba-lv_root / ext4 4096 4096 13092026 10588390 10457368 3276800 3120038 3120038
:/dev/sda1 /boot ext4 1024 1024 508745 415555 389955 128016 127787 127787
:/dev/mapper/vg_toshiba-lv_home /home ext4 4096 4096 10643552 10069956 9536657 2670592 2669021 2669021
:

var_log_messages:
:Feb 19 16:06:30 toshiba kernel: [59335.090917] rhythmbox[12517]: segfault at 33064043 ip 33064043 sp bf97a65c error 4 in ld-2.14.90.so[43024000+21000]
:Feb 19 16:06:32 toshiba abrt[12523]: Saved core dump of pid 12517 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-19-16:06:30-12517 (50266112 bytes)
:Feb 19 16:07:49 toshiba kernel: [59413.728486] rhythmbox[12550]: segfault at 33064043 ip 33064043 sp bf99c29c error 4 in ld-2.14.90.so[43024000+21000]
:Feb 19 16:07:50 toshiba abrt[12557]: Saved core dump of pid 12550 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-19-16:07:49-12550 (50262016 bytes)
:Feb 19 16:08:22 toshiba kernel: [59447.050184] rhythmbox[12595]: segfault at 33064043 ip 33064043 sp bfbe163c error 4 in ld-2.14.90.so[43024000+21000]
:Feb 19 16:08:23 toshiba abrt[12601]: Saved core dump of pid 12595 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-19-16:08:22-12595 (50262016 bytes)
:Feb 23 18:53:26 toshiba kernel: [86248.225941] rhythmbox[10461]: segfault at 4ec26ea8 ip 4bd87cad sp bf891d90 error 6 in ld-2.14.90.so[4bd7b000+21000]
:Feb 23 18:53:26 toshiba abrt[10466]: Saved core dump of pid 10461 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-23-18:53:26-10461 (5959680 bytes)
:Feb 23 19:06:45 toshiba yum[10756]: Erased: rhythmbox-2.90.1-17.git20110927.fc16.i686
:Feb 23 19:11:25 toshiba yum[10811]: Installed: rhythmbox-2.90.1-17.git20110927.fc16.i686
:Feb 23 19:45:34 toshiba kernel: [89376.976527] rhythmbox[11073]: segfault at 4ec26ea8 ip 4bd87cad sp bfdb0cc0 error 6 in ld-2.14.90.so[4bd7b000+21000]
:Feb 23 19:45:35 toshiba abrt[11076]: Saved core dump of pid 11073 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2012-02-23-19:45:34-11073 (5943296 bytes)
Comment 1 Tony Browning 2012-02-23 22:32:42 EST
Created attachment 565481 [details]
File: event_log
Comment 2 Tony Browning 2012-02-23 22:32:48 EST
Created attachment 565482 [details]
File: backtrace
Comment 3 Tony Browning 2012-02-23 22:37:41 EST
Created attachment 565483 [details]
File: coredump
Comment 4 Tony Browning 2012-02-23 22:37:45 EST
Created attachment 565484 [details]
File: maps
Comment 5 Tony Browning 2012-02-23 22:37:49 EST
Created attachment 565485 [details]
File: dso_list
Comment 6 Tony Browning 2012-02-23 22:37:52 EST
Created attachment 565486 [details]
File: build_ids
Comment 7 abrt-bot 2012-03-20 13:03:04 EDT
Backtrace analysis found this bug to be similar to bug #652080, closing as duplicate.

Bugs which were found to be similar to this bug: 
  elfutils: bug #550559, bug #602839
  glibc: bug #544466
  gnome-online-accounts: bug #797414
  gnome-screensaver: bug #550558, bug #565640, bug #602843
  gnome-system-monitor: bug #643936
  gnote: bug #623982, bug #624650, bug #652080
  kdebase: bug #597042
  yelp: bug #797417

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 652080 ***

Note You need to log in before you can comment on or make changes to this bug.