Bug 797361 - llvm-libs-3.0-7.fc17 requires /builddir/build/BUILD/llvm-3.0.src/Release/lib/libLTO.so
llvm-libs-3.0-7.fc17 requires /builddir/build/BUILD/llvm-3.0.src/Release/lib/...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: llvm (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-24 22:09 EST by Jens Petersen
Modified: 2012-05-06 02:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-06 02:30:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2012-02-24 22:09:09 EST
Description of problem:
There seems to be some build path leakage with the latest llvm build.

Version-Release number of selected component (if applicable):
llvm-3.0-7.fc17
llvm-3.0-7.fc18

How reproducible:
100%

Steps to Reproduce:
http://koji.fedoraproject.org/koji/rpminfo?rpmID=2970052
http://koji.fedoraproject.org/koji/rpminfo?rpmID=2970041
Comment 1 Michel Alexandre Salim 2012-05-06 02:30:17 EDT
Fixed in -8; -10 is now the latest version available

Note You need to log in before you can comment on or make changes to this bug.