Bug 797414 - [abrt] gnome-online-accounts-3.2.1-2.fc16: elf_machine_rela: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.2.1-2.fc16: elf_machine_rela: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 652080
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:2a39930a3adac100e724b86ec84...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-25 12:30 EST by Tony Browning
Modified: 2012-03-20 13:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:03:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (10.98 KB, text/plain)
2012-02-25 12:30 EST, Tony Browning
no flags Details
File: backtrace (99.94 KB, text/plain)
2012-02-25 12:30 EST, Tony Browning
no flags Details
File: coredump (5.05 MB, text/plain)
2012-02-25 12:35 EST, Tony Browning
no flags Details
File: maps (17.11 KB, text/plain)
2012-02-25 12:35 EST, Tony Browning
no flags Details
File: dso_list (6.61 KB, text/plain)
2012-02-25 12:35 EST, Tony Browning
no flags Details
File: backtrace (99.93 KB, text/plain)
2012-02-25 23:33 EST, Tony Browning
no flags Details
File: backtrace (99.93 KB, text/plain)
2012-02-26 23:03 EST, Tony Browning
no flags Details

  None (edit)
Description Tony Browning 2012-02-25 12:30:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: elf_machine_rela
executable:     /usr/libexec/goa-daemon
kernel:         3.2.6-3.fc16.i686
pid:            4421
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
time:           Fri 24 Feb 2012 10:43:43 AM EST
uid:            1000
username:       tonybrowning

backtrace:      Text file, 102336 bytes
dso_list:       Text file, 6765 bytes
event_log:      Text file, 11242 bytes
maps:           Text file, 17516 bytes

build_ids:
:f7b0a9560a418a5688c923b587595cbaa736b60d
:824d1dfdd9b02873e64ebcf1e489aa3088dc965b
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:010ed5435462316cc9c82a3b53c5601d1812262f
:11154ce3289d599ddf0cb7aec347964357ecde6f
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:3205a8fe35551e3f4a9f835db3652ffb31bcd5cb
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:1af5458157158b2b723d392187198a375d2c1ac7
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:9e557521cbc1bfa5f60a7be1b5a6bda768ee5f7f
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:654235959ac7679b479cbee874a8d86a26902b4e
:3b70669e049483dcec0a95a217aae21f48ac2b36
:789e719ba5245d0ad078e0d95bd9af3ca32ac267
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:d31267db07bb7f102633c43adc7b083b45aef1d5
:52f6e81623030dc5253dad481f4b5e19ba918a90
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:8e3164e7a2966fc43bb550bfcc4bba39a29373cc
:15bab279752ad8e30f901abae77bcb1ed1f38977
:eb3bebfe29c6abe7a4336cd028b8f4fb05d8133d
:eb703ad658873568367d1ac793f0f45c0a34b82c
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:0351a659bc0812678c67f62af1f802a5f367befc
:64b2ccdceaf912184c250eec222b3751b2a24327
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:c54c2ffdb91c886bc102682464fe9985f27415c5
:8c088dd25c1ca0b5d39bdeee30003597e4055bb7
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:faa844e460702359079f4f15f1f881e87777abb6
:54a4394860523ba10530cd9a3b15d6fe4df12a42
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:d55e1abef167768e36fb69f865f31a43ca4a9866
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:c650dfe2f7ead26f8e48c2433d71b5baf7b3a862
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:6a613addf6d45ad41419880dbb904ca55f4c935c
:bf0a36dd7bb8edf9bdb86ebcf5c1cf12543a78ca
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:18f9097a075d1a713ff9b5980c1317932e923eb1
:6837f215a36fd3da2898281de699e8e0ff4d8f3d
:3559985788f3dd48ed3f09aec8faa42147c6d1d4
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4c9f28567757d7141acd83c8b6c7d890e91f25e3
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:82348106e4283b6a42803315774717d3acfc11b4
:c2ae9a2b66150928978fbcc8e9c1368784ff6542
:7b1516068a8643fe56dcade895636e98b9ae62ed
:1cd031314e8424ce8b6862ae1acdb0f8f1a1232a
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:cc2b2d89dd3c68e83b5b8425f7d7286bc8735f72
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:70ec0be07448920a83c0bceafed09d46008e56b1
:798697a352bae4178953ba502fb04f33dd0ed987
:23d1086014ed5544b3df4cee1f95694032252322
:aa9a4df5fa16320332ea125a458d7c569194d323
:10cec21724c13b95ec03f00985b0405412817a49
:8975df47b6a11821f7769b12ee24b06f8f0572dd
:b0aa902146f27bbe62b96e94ddcf055de485efe4
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:4e4d4be07968a0d73bc2c63104b4b46a4480441b
:4b045111479e1ec97d0ef5668482bf808e8dadba
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:8f13ce64e5394ed91aa431d1e5d2a68747344e75

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-8xTivXvGGl,guid=519eb476381bedf91232d383000000b0
:XDG_SESSION_COOKIE=0ffc44e42efe049981d3787c0000000d-1330056960.550442-1031047255
:XDG_RUNTIME_DIR=/run/user/tonybrowning
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-LsDMpB/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1371,unix/unix:/tmp/.ICE-unix/1371
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=tonybrowning
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-LsDMpB/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8xTivXvGGl,guid=519eb476381bedf91232d383000000b0
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-tonybrowning-Ve6KDR/database
:USER=tonybrowning
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1367
:SHLVL=1
:PWD=/home/tonybrowning
:GNOME_KEYRING_CONTROL=/tmp/keyring-LsDMpB
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=tonybrowning
:HOME=/home/tonybrowning

smolt_data:
:
:
:General
:=================================
:UUID: 219ed543-db70-45fe-898b-43908bcb897e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3457.97
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           T2250  @ 1.73GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1733
:System Memory: 992
:System Swap: 2015
:Vendor: TOSHIBA
:System: Satellite A100 PSB10U-SA10ES1
:Form factor: Other
:Kernel: 3.2.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:32827:4473:65296) pci, tifm_7xx1, STORAGE, 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
:(32902:4242:4473:65296) pci, e100, ETHERNET, PRO/100 VE Network Connection
:(32902:10144:4473:65296) pci, agpgart-intel, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(4172:32826:4473:65296) pci, firewire_ohci, FIREWIRE, PCIxx12 OHCI Compliant IEEE 1394 Host Controller
:(4172:32825:4473:65296) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(4172:32828:4473:65296) pci, sdhci-pci, BASE, PCIxx12 SDA Standard Compliant SD Host Controller
:(32902:10169:4473:65296) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10196:4473:65296) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:9288:4473:65296) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10185:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10187:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10186:4473:65296) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10188:4473:65296) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10146:4473:65296) pci, None, VIDEO, Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
:(32902:10150:4473:65296) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4473:65296) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4473:65296) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4473:65296) pci, snd_hda_intel, MULTIMEDIA, Toshiba Satellite A100-796 audio (Realtek ALC861)
:(32902:10202:4473:65296) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:16930:32902:4160) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG [Golan] Network Connection
:(32902:10180:4473:65296) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_toshiba-lv_root / ext4 4096 4096 13092026 10787880 10656858 3276800 3114958 3114958
:/dev/sda1 /boot ext4 1024 1024 508745 415555 389955 128016 127787 127787
:/dev/mapper/vg_toshiba-lv_home /home ext4 4096 4096 10643552 10066311 9533012 2670592 2668904 2668904
:

var_log_messages:
:Feb 19 05:17:30 toshiba goa[8612]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Feb 24 10:43:43 toshiba kernel: [41439.795315] goa-daemon[4421]: segfault at 4ec26ea8 ip 4bd87cad sp bfd186e0 error 6 in ld-2.14.90.so[4bd7b000+21000]
:Feb 24 10:43:43 toshiba abrt[4422]: Saved core dump of pid 4421 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-02-24-10:43:43-4421 (5296128 bytes)

xsession_errors:
:(evolution:4412): evolution-online-accounts-WARNING **: Error calling StartServiceByName for org.gnome.OnlineAccounts: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildSignaled: Process /usr/libexec/goa-daemon received signal 11
:** (gnome-contacts:4641): WARNING **: Error calling StartServiceByName for org.gnome.OnlineAccounts: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildSignaled: Process /usr/libexec/goa-daemon received signal 11
Comment 1 Tony Browning 2012-02-25 12:30:44 EST
Created attachment 565791 [details]
File: event_log
Comment 2 Tony Browning 2012-02-25 12:30:50 EST
Created attachment 565792 [details]
File: backtrace
Comment 3 Tony Browning 2012-02-25 12:35:04 EST
Created attachment 565793 [details]
File: coredump
Comment 4 Tony Browning 2012-02-25 12:35:08 EST
Created attachment 565794 [details]
File: maps
Comment 5 Tony Browning 2012-02-25 12:35:10 EST
Created attachment 565795 [details]
File: dso_list
Comment 6 Tony Browning 2012-02-25 23:33:19 EST
Crashed on start-up.

backtrace_rating: 4
Package: gnome-online-accounts-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 7 Tony Browning 2012-02-25 23:33:26 EST
Created attachment 565844 [details]
File: backtrace
Comment 8 Tony Browning 2012-02-26 23:03:00 EST
Crashed on start up.

backtrace_rating: 4
Package: gnome-online-accounts-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 9 Tony Browning 2012-02-26 23:03:07 EST
Created attachment 565942 [details]
File: backtrace
Comment 10 abrt-bot 2012-03-20 13:03:14 EDT
Backtrace analysis found this bug to be similar to bug #652080, closing as duplicate.

Bugs which were found to be similar to this bug: 
  elfutils: bug #550559, bug #602839
  glibc: bug #544466
  gnome-screensaver: bug #550558, bug #565640, bug #602843
  gnome-system-monitor: bug #643936
  gnote: bug #623982, bug #624650, bug #652080
  kdebase: bug #597042
  rhythmbox: bug #797020
  yelp: bug #797417

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 652080 ***

Note You need to log in before you can comment on or make changes to this bug.