Bug 798083 - Update Failed
Update Failed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libvpx (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
: Embedded, UseCase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-27 20:54 EST by Ahmed
Modified: 2012-02-28 12:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 12:21:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ahmed 2012-02-27 20:54:05 EST
Description:

Overview: 

Dependency Resolution Errors:

Package: libavcodec52-0.7.8-49.fc16.x86_64 (@atrpms)
    Requires: libvpx.so.0()(64bit)
    Removing: libvpx-0.9.7.1-1.fc16.x86_64 (@anaconda-0)
        libvpx.so.0()(64bit)
    Updated By: libvpx-1.0.0-1.fc16.x86_64 (updates)
        Not found


Steps to Reproduce:

1) I use Yumex for updating my redhat Fedora

2) I "Select All" and click on "Apply"


Actual Results: it gives me "Dependency Resolution Failed" window with the
following errors:

Dependency Resolution Errors:

Package: libavcodec52-0.7.8-49.fc16.x86_64 (@atrpms)
    Requires: libvpx.so.0()(64bit)
    Removing: libvpx-0.9.7.1-1.fc16.x86_64 (@anaconda-0)
        libvpx.so.0()(64bit)
    Updated By: libvpx-1.0.0-1.fc16.x86_64 (updates)
        Not found


Expected Results: It should say "update finshed"


Build Date & Platform: Build 2012-28-02 on Fedora 16
Comment 1 Tom "spot" Callaway 2012-02-28 12:21:36 EST
This is not a bug in Fedora. @atrpms needs to rebuild any dependent packages against the latest libvpx package.

Note You need to log in before you can comment on or make changes to this bug.