Bug 798403 - [abrt] control-center-3.2.2-1.fc16: on_cups_notification: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.2.2-1.fc16: on_cups_notification: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 713513
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:8bc25614a4ed66b18ec787cf752...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-28 14:28 EST by Agustin Ferrario
Modified: 2012-03-21 13:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:20:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.22 KB, text/plain)
2012-02-28 14:28 EST, Agustin Ferrario
no flags Details
File: build_ids (7.45 KB, text/plain)
2012-02-28 14:28 EST, Agustin Ferrario
no flags Details
File: maps (81.68 KB, text/plain)
2012-02-28 14:28 EST, Agustin Ferrario
no flags Details
File: backtrace (42.88 KB, text/plain)
2012-02-28 14:29 EST, Agustin Ferrario
no flags Details

  None (edit)
Description Agustin Ferrario 2012-02-28 14:28:20 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center datetime
crash_function: on_cups_notification
executable:     /usr/bin/gnome-control-center
kernel:         3.2.7-1.fc16.x86_64
pid:            7080
pwd:            /home/crash
reason:         Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
time:           Tue 28 Feb 2012 11:59:58 AM ART
uid:            1000
username:       crash
var_log_messages: Feb 28 11:59:59 crash abrt[7131]: Saved core dump of pid 7080 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-02-28-11:59:58-7080 (53481472 bytes)

backtrace:      Text file, 43905 bytes
build_ids:      Text file, 7626 bytes
dso_list:       Text file, 18661 bytes
maps:           Text file, 83636 bytes

comment:
:(1) Changed several settings
:(2) I canceled a printing job from my epson tx 115 printer, conected by usb in localhost.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=crash.CrashComputer
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8e26cc051d3dee079040cdcf0000000a-1330412632.162991-2040001408
:IMSETTINGS_MODULE=none
:USER=crash
:USERNAME=crash
:MAIL=/var/spool/mail/crash
:PATH=/usr/java/default/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/crash/.local/bin:/home/crash/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/crash
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/crash
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=crash
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-K1y6cXTg5I,guid=870f0523b99e1c19a80f42ac00000073
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/crash
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-crash-HSh7Yp/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1265,unix/unix:/tmp/.ICE-unix/1265
:GNOME_KEYRING_CONTROL=/tmp/keyring-BDEb2W
:GPG_AGENT_INFO=/tmp/keyring-BDEb2W/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-BDEb2W/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1554-crash.CrashComputer-gnome-control-center-4_TIME28425068
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-datetime-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=7080

smolt_data:
:
:
:General
:=================================
:UUID: 71529c17-35d9-4a1b-81b5-405089ce8f2e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6830.78
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X4 965 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 4
:Number of CPUs: 4
:CPU Speed: 3400
:System Memory: 1749
:System Swap: 1951
:Vendor: Gigabyte Technology Co., Ltd.
:System: GA-MA785GMT-US2H 
:Form factor: Desktop
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:5208:45058) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4130:38409:4130:38401) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4130:38401) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:38402) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4172:32804:5208:4096) pci, firewire_ohci, FIREWIRE, GA-EP45-DS5 Motherboard
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(4098:17308:5208:20482) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:5208:17285) pci, None, SERIAL, GA-MA770-DS3rev2.0 Motherboard
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5208:40962) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38672:5208:53248) pci, radeon, VIDEO, RS880 [Radeon HD 4200]
:(4098:38671:5208:38415) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17304:5208:20484) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:5208:20484) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 24387426 10397101 10153056 6111232 5804150 5804150
:/dev/sda6 /home ext4 4096 4096 48294421 7037002 4619275 12091392 11903608 11903608
:

xsession_errors:
:(gnome-control-center:7080): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:61:17: Themeing engine 'unico' not found
:(gnome-control-center:7080): color-cc-panel-WARNING **: (null) is not usable by this user
:(gnome-control-center:7080): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7080): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7080): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7080): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7080): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7080): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7080): GLib-GObject-CRITICAL **: g_type_instance_get_private: assertion `instance != NULL && instance->g_class != NULL' failed
Comment 1 Agustin Ferrario 2012-02-28 14:28:28 EST
Created attachment 566386 [details]
File: dso_list
Comment 2 Agustin Ferrario 2012-02-28 14:28:37 EST
Created attachment 566387 [details]
File: build_ids
Comment 3 Agustin Ferrario 2012-02-28 14:28:49 EST
Created attachment 566388 [details]
File: maps
Comment 4 Agustin Ferrario 2012-02-28 14:29:02 EST
Created attachment 566389 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:20:52 EDT
Backtrace analysis found this bug to be similar to bug #713513, closing as duplicate.

Bugs which were found to be similar to this bug: bug #713513, bug #752168, bug #757509

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 713513 ***

Note You need to log in before you can comment on or make changes to this bug.