Bug 798500 - Package: oz-0.8.0-5.el6.noarch dependency missing while installing aeolus
Package: oz-0.8.0-5.el6.noarch dependency missing while installing aeolus
Status: CLOSED DUPLICATE of bug 798644
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-28 23:18 EST by Shveta
Modified: 2012-02-29 10:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 10:07:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shveta 2012-02-28 23:18:57 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

yum -y install aeolus-all


--> Processing Dependency: libFLAC.so.8()(64bit) for package: libsndfile-1.0.20-5.el6.x86_64
---> Package oz.noarch 0:0.8.0-5.el6 will be installed
--> Processing Dependency: gvnc-tools for package: oz-0.8.0-5.el6.noarch
---> Package rubygem-abstract.noarch 0:1.0.0-3.el6 will be installed
---> Package rubygem-diff-lcs.noarch 0:1.1.2-4.el6_0 will be installed
---> Package rubygem-regin.noarch 0:0.3.8-3.el6 will be installed
---> Package rubygem-treetop.noarch 0:1.4.9-2.el6 will be installed
--> Processing Dependency: rubygem(polyglot) >= 0 for package: rubygem-treetop-1.4.9-2.el6.noarch
--> Running transaction check
---> Package flac.x86_64 0:1.2.1-6.1.el6 will be installed
---> Package oz.noarch 0:0.8.0-5.el6 will be installed
--> Processing Dependency: gvnc-tools for package: oz-0.8.0-5.el6.noarch
---> Package rubygem-polyglot.noarch 0:0.3.1-2.el6 will be installed
--> Finished Dependency Resolution
Error: Package: oz-0.8.0-5.el6.noarch (aeolus-brew-nightly)
           Requires: gvnc-tools
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 wes hayutin 2012-02-29 10:07:31 EST
Shveta, you found this bug first and I should close by bug as a dupe to yours.. I've already pinged several developers w/ the bug I opened.. sorry to close your bug. I try not to do this normally.
https://bugzilla.redhat.com/show_bug.cgi?id=798644

*** This bug has been marked as a duplicate of bug 798644 ***

Note You need to log in before you can comment on or make changes to this bug.