This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 798524 - Last login ip displayed as ::1 instead of IP address
Last login ip displayed as ::1 instead of IP address
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: beta4
: ---
Assigned To: Angus Thomas
wes hayutin
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 02:21 EST by Aziza Karol
Modified: 2012-05-01 11:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 10:23:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lastlogin ip (239.86 KB, image/png)
2012-02-29 02:23 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-02-29 02:21:41 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Navigate to Administer->users->admin.

LAST LOGIN IP is displayed as ::1 . see attached screenshot. 
  



Expected results:
IP address should be displayed.

Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-10.el6.noarch
aeolus-conductor-daemons-0.8.0-38.el6.noarch
aeolus-all-0.8.0-38.el6.noarch
rubygem-aeolus-cli-0.3.0-11.el6.noarch
aeolus-conductor-doc-0.8.0-38.el6.noarch
aeolus-configure-2.5.0-15.el6.noarch
aeolus-conductor-0.8.0-38.el6.noarch
Comment 1 Aziza Karol 2012-02-29 02:23:12 EST
Created attachment 566475 [details]
lastlogin ip
Comment 2 wes hayutin 2012-02-29 10:02:16 EST
/me wonders if Aziza was using a ipv6 box as a client.. do we support that? we probably should
Comment 3 Matt Wagner 2012-02-29 10:23:54 EST
This is not a bug. ::1 is IPv6 localhost. We can only report what comes in for an IP, which is ::1 here.

Note You need to log in before you can comment on or make changes to this bug.