Bug 798535 - The "Working..." flash during long operations is not supported well on Chrome17/IE9
The "Working..." flash during long operations is not supported well on Chrome...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 03:10 EST by Yujie Zhang
Modified: 2015-05-14 21:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:33:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
On Chrome17 (17.07 KB, image/png)
2012-02-29 03:10 EST, Yujie Zhang
no flags Details
On IE9 (165.65 KB, image/png)
2012-02-29 03:10 EST, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-02-29 03:10:11 EST
Created attachment 566483 [details]
On Chrome17

Description of problem:

The "Working..." flash during long operations is not supported well on Chrome17/IE9

Version-Release number of selected component (if applicable):

devenv_1649

How reproducible:always


Steps to Reproduce:
1.Go to Openshift website and login
2.Try to create applications or sshkey or other long operations
3.
  
Actual results:

The "Working..." flash during long operations is not supported well on Chrome17/IE9.Details see in attachment.

Expected results:

The flash should be correct.

Additional info:

This flash is supported well on firefox10.
Comment 1 Yujie Zhang 2012-02-29 03:10:47 EST
Created attachment 566484 [details]
On IE9
Comment 2 Clayton Coleman 2012-02-29 09:56:55 EST
This *should* have been fixed around 1am EST.  If not let me know.
Comment 3 Yujie Zhang 2012-03-01 00:16:01 EST
(In reply to comment #2)
I have tested the new flash during long operations,it is ok on firefox10 and Chrome17,but on IE9,it seems to be a static img, not a flash, could you please check this?
Comment 4 Yujie Zhang 2012-03-16 05:16:18 EDT
Verify this bug on devenv_stage_144, it has been fixed now.

Note You need to log in before you can comment on or make changes to this bug.