Bug 798570 - French : Buttons in Filter View Instances are not aligned
French : Buttons in Filter View Instances are not aligned
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Jiri Tomasek
wes hayutin
:
: 798591 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 04:40 EST by Shveta
Modified: 2012-12-04 09:57 EST (History)
11 users (show)

See Also:
Fixed In Version: v0.8.0-40
Doc Type: Bug Fix
Doc Text:
In Cloud Engine (French), the buttons in Filter View Instances misaligned. This bug fix modifies the more_actions section of layout.scss. The filter action buttons are in alignment.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 09:57:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
buttons_not_aligned (215.23 KB, image/png)
2012-02-29 04:40 EST, Shveta
no flags Details
export button (198.76 KB, image/png)
2012-03-05 01:07 EST, Shveta
no flags Details

  None (edit)
Description Shveta 2012-02-29 04:40:58 EST
Created attachment 566499 [details]
buttons_not_aligned

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Enabled french , Login
2. Filter view Instances Stop , Reboot and Export buttons are not aligned
3.

  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-0.8.0-38.el6.noarch
aeolus-all-0.8.0-38.el6.noarch
aeolus-conductor-daemons-0.8.0-38.el6.noarch
aeolus-configure-2.5.0-15.el6.noarch
rubygem-aeolus-image-0.3.0-10.el6.noarch
rubygem-aeolus-cli-0.3.0-11.el6.noarch
aeolus-conductor-doc-0.8.0-38.el6.noarch
Comment 1 Jiri Tomasek 2012-02-29 10:31:27 EST
*** Bug 798591 has been marked as a duplicate of this bug. ***
Comment 2 Jiri Tomasek 2012-03-01 07:54:40 EST
fix posted in https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009303.html
Comment 3 Jiri Tomasek 2012-03-02 04:56:58 EST
fixed in commit a4db9a03d59acf9d9d1ae0981bd48c2a4840de89
Comment 4 Aziza Karol 2012-03-05 01:04:42 EST
This issue is still reproducible.

Export button is not aligned.

see attached screenshot.
rpm -qa | grep aeolus
aeolus-configure-2.5.0-17.el6.noarch
aeolus-conductor-0.8.0-40.el6.noarch
aeolus-conductor-doc-0.8.0-40.el6.noarch
aeolus-all-0.8.0-40.el6.noarch
rubygem-aeolus-cli-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.0-40.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
Comment 5 Shveta 2012-03-05 01:07:15 EST
Created attachment 567477 [details]
export button

further alignment is needed. export button is going in the next line

rpm -qa|grep aeolus
rubygem-aeolus-cli-0.3.0-12.el6.noarch
aeolus-conductor-doc-0.8.0-40.el6.noarch
aeolus-conductor-daemons-0.8.0-40.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.0-17.el6.noarch
aeolus-conductor-0.8.0-40.el6.noarch
aeolus-all-0.8.0-40.el6.noarch
Comment 6 Jiri Tomasek 2012-03-05 07:16:20 EST
fix posted in https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009380.html
Comment 7 Jiri Tomasek 2012-03-05 09:48:48 EST
latest rebased version https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009391.html
Comment 8 Jiri Tomasek 2012-03-06 09:47:49 EST
fixed in commit 6da450f447c91f6d382a23f642314c0967756408
Comment 9 Steve Linabery 2012-04-12 17:39:01 EDT
6da450f447c91f6d382a23f642314c0967756408 is only on master as of this writing.
Comment 11 Dave Johnson 2012-09-19 13:53:35 EDT
drop down from comment 5 looks good... The button alignment on the same line is not going to happen as the button text is much longer.

aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
Comment 14 errata-xmlrpc 2012-12-04 09:57:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.