Bug 798575 - French: Translation required to French
French: Translation required to French
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: beta5
: ---
Assigned To: Jiri Tomasek
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 05:03 EST by Aziza Karol
Modified: 2012-05-15 18:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
translation (216.93 KB, image/png)
2012-02-29 05:04 EST, Aziza Karol
no flags Details
roles (253.22 KB, image/png)
2012-02-29 05:13 EST, Aziza Karol
no flags Details
Roles_Fr (230.62 KB, image/png)
2012-04-04 01:01 EDT, Rehana
no flags Details
Provider_cluster (210.23 KB, image/png)
2012-04-04 01:01 EDT, Rehana
no flags Details

  None (edit)
Description Aziza Karol 2012-02-29 05:03:09 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Navigate to cloud-providers.select any cloud resource cluster of ec2 provider

see attached screenshot.
  



Expected results:
Text needs to be translated from English to french.


Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-10.el6.noarch
aeolus-conductor-daemons-0.8.0-38.el6.noarch
aeolus-all-0.8.0-38.el6.noarch
rubygem-aeolus-cli-0.3.0-11.el6.noarch
aeolus-conductor-doc-0.8.0-38.el6.noarch
aeolus-configure-2.5.0-15.el6.noarch
aeolus-conductor-0.8.0-38.el6.noarch
Comment 1 Aziza Karol 2012-02-29 05:04:21 EST
Created attachment 566502 [details]
translation
Comment 2 Aziza Karol 2012-02-29 05:12:42 EST
All the roles should also be translated to French.

see attached screenshot
Comment 3 Aziza Karol 2012-02-29 05:13:34 EST
Created attachment 566508 [details]
roles
Comment 4 Angus Thomas 2012-03-02 11:32:45 EST
Jirka,

Please check with jayg about the translation of the roles. I believe that he was extracting the relevant strings which aeolus-configure uses when the roles are created in the DB>
Comment 5 Jiri Tomasek 2012-03-08 09:03:10 EST
fix posted in https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009451.html

I will also add product separate patch, that will consist of changes needed to make in product to make these changes work there
Comment 6 Jiri Tomasek 2012-03-09 05:14:35 EST
product related patch implementing changes for BZ798575 and BZ798555 has been posted in to deltacloud-internal@redhat.com [DELTACLOUD-INTERNAL] [PATCH Conductor] BZ798575 and BZ798555 product changes
Comment 7 Jiri Tomasek 2012-03-12 11:58:51 EDT
fixed in commits f07cedf34a6f1e7f2dd7f463d3aa3ea399bddfc9 and ca7ebd4f8ec54a5c58c4bef834d317b9ff86ed25
Comment 8 Jiri Tomasek 2012-03-13 05:49:19 EDT
updated product patch has been sent to deltacloud-internal: [DELTACLOUD-INTERNAL] [PATCH conductor] Blocker Patch - BZ798575 and BZ798555 product changes
Comment 9 Jiri Tomasek 2012-03-13 10:14:01 EDT
product patch has been pushed to product a63f8f6855a9164d879219140c6ac2f8c7d25bd3
Comment 11 Rehana 2012-04-04 01:00:31 EDT
Verified that all the roles and above mentioned cloud resource cluster of any provider details has been converted to French.

PFA( Roles_Fr.png and Provider.png)

verified on:

rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
Comment 12 Rehana 2012-04-04 01:01:11 EDT
Created attachment 575030 [details]
Roles_Fr
Comment 13 Rehana 2012-04-04 01:01:58 EDT
Created attachment 575031 [details]
Provider_cluster
Comment 15 errata-xmlrpc 2012-05-15 18:48:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.