Bug 798576 - Wrong display of app details page on IPhone4S.
Wrong display of app details page on IPhone4S.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 05:04 EST by Yujie Zhang
Modified: 2015-05-14 21:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My application page1 (87.75 KB, image/png)
2012-02-29 05:04 EST, Yujie Zhang
no flags Details
My application page2 (99.46 KB, image/png)
2012-02-29 05:04 EST, Yujie Zhang
no flags Details
App details page. (105.86 KB, image/png)
2012-02-29 05:06 EST, Yujie Zhang
no flags Details
screeshot (74.06 KB, image/png)
2012-03-27 04:31 EDT, Yujie Zhang
no flags Details
screenshot2 (75.14 KB, image/png)
2012-03-27 04:31 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-02-29 05:04:11 EST
Created attachment 566501 [details]
My application page1

Description of problem:

Wrong display of app/console/applications page and app details page on IPhone4S.

Version-Release number of selected component (if applicable):

devenv_1649

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login
2.Check the app/console/applications page and app details page
3.
  
Actual results:

Wrong display of app/console/applications page and app details page on IPhone4S.Details see in attachment.

Expected results:

The display should be correct.

Additional info:
Comment 1 Yujie Zhang 2012-02-29 05:04:43 EST
Created attachment 566503 [details]
My application page2
Comment 2 Yujie Zhang 2012-02-29 05:06:52 EST
Created attachment 566504 [details]
App details page.
Comment 3 Fabiano Franz 2012-03-05 13:00:07 EST
Lowering the priority since we did not focused on the new console for mobile yet, this is intended to be done during next Sprint together with the final version of the new branding.
Comment 4 Yujie Zhang 2012-03-27 04:30:16 EDT
(In reply to comment #3)
Test this issue on devenv_1674, the display of app details page overlaps on IPhone4S, details see in attachment.
Comment 5 Yujie Zhang 2012-03-27 04:31:01 EDT
Created attachment 572974 [details]
screeshot
Comment 6 Yujie Zhang 2012-03-27 04:31:33 EDT
Created attachment 572975 [details]
screenshot2
Comment 7 Yujie Zhang 2012-04-27 02:38:34 EDT
Since we have new branding now, verify this bug.

Note You need to log in before you can comment on or make changes to this bug.