Bug 798586 - gxine needs rebuild because of xulrunner-10 update
gxine needs rebuild because of xulrunner-10 update
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: gxine (Show other bugs)
el6
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 05:33 EST by Tuomo Soini
Modified: 2012-03-24 15:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: gxine-0.5.907-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-24 15:05:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2012-02-29 05:33:21 EST
Description of problem:

gxine depends on gecho engine which got upgraded and so it needs rebuild.

There are potentionally other issues in packaging too because gxine-0.5.11-20.el6 is the package which deps on libmozjs.so()(64bit) but not gxine-mozplugin-0.5.11-20.el6
Comment 1 Fedora Update System 2012-03-02 18:37:28 EST
gxine-0.5.907-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/gxine-0.5.907-4.el6
Comment 2 Fedora Update System 2012-03-06 02:05:33 EST
Package gxine-0.5.907-4.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing gxine-0.5.907-4.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0660/gxine-0.5.907-4.el6
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-03-24 15:05:48 EDT
gxine-0.5.907-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.