Bug 798591 - French: Misrendered filter view instance page
French: Misrendered filter view instance page
Status: CLOSED DUPLICATE of bug 798570
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: beta
: ---
Assigned To: Jiri Tomasek
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 05:47 EST by Aziza Karol
Modified: 2012-05-01 11:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 10:31:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misrendered (244.21 KB, image/png)
2012-02-29 05:48 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2012-02-29 05:47:51 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Navigate to filter view->instances.

  
Actual results:
buttons misrendered. see attached screenshot



Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-10.el6.noarch
aeolus-conductor-daemons-0.8.0-38.el6.noarch
aeolus-all-0.8.0-38.el6.noarch
rubygem-aeolus-cli-0.3.0-11.el6.noarch
aeolus-conductor-doc-0.8.0-38.el6.noarch
aeolus-configure-2.5.0-15.el6.noarch
aeolus-conductor-0.8.0-38.el6.noarch
Comment 1 Aziza Karol 2012-02-29 05:48:51 EST
Created attachment 566516 [details]
misrendered
Comment 2 Jiri Tomasek 2012-02-29 10:31:26 EST

*** This bug has been marked as a duplicate of bug 798570 ***

Note You need to log in before you can comment on or make changes to this bug.