Bug 798609 - iptraf-ng should not obsolete iptraf
iptraf-ng should not obsolete iptraf
Status: CLOSED DUPLICATE of bug 797359
Product: Fedora EPEL
Classification: Fedora
Component: iptraf-ng (Show other bugs)
el6
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Nikola Pajkovsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 06:29 EST by Tuomo Soini
Modified: 2014-02-02 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-29 08:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2012-02-29 06:29:53 EST
Description of problem:

iptraf-ng-1.1.1-1.el6 obsoletes iptraf. This should not happen on epel because iptraf is core os component and epel packages should not replace core components.
Comment 1 Nikola Pajkovsky 2012-02-29 08:07:40 EST

*** This bug has been marked as a duplicate of bug 797359 ***

Note You need to log in before you can comment on or make changes to this bug.