Bug 798733 - Riftsaw allows WS-Security usage vs. CXF web services, but not Native
Riftsaw allows WS-Security usage vs. CXF web services, but not Native
Status: VERIFIED
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: riftsaw (Show other bugs)
5.2
Unspecified Unspecified
unspecified Severity medium
: ---
: 5.3.0 GA
Assigned To: Gary Brown
Ivo Bek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-29 12:10 EST by Rick Wagner
Modified: 2012-06-13 09:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
SOA-P 5.2
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker RIFTSAW-485 None Resolved Add jbossws-native support for securing BPEL processes, and invoking secure external services 2012-06-13 09:52:58 EDT

  None (edit)
Description Rick Wagner 2012-02-29 12:10:26 EST
Description of problem:
Riftsaw doesn't allow the users to use  WS-Security credentials with Native.  Examples and docs show CXF.

Version-Release number of selected component (if applicable):
SOA-P 5.2

How reproducible:
Try it.
Comment 6 Ivo Bek 2012-06-13 09:52:53 EDT
Verified in SOA-P 5.3.0.ER3

Note You need to log in before you can comment on or make changes to this bug.