Bug 798983 - missing kn_IN langpack in libreoffice
missing kn_IN langpack in libreoffice
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 08:06 EST by Tomas Pelka
Modified: 2012-06-20 08:53 EDT (History)
0 users

See Also:
Fixed In Version: libreoffice-3.4.5.2-8.el6
Doc Type: Bug Fix
Doc Text:
No Documentation needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:53:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-03-01 08:06:31 EST
Description of problem:
missing kn_IN langpack in libreoffice even it was in ooo

Version-Release number of selected component (if applicable):
libreoffice-3.4.5.2-4-*

How reproducible:
100%

Steps to Reproduce:
1. run tps-upgrade un stable systems for 2012:12592
2.
3.
  
Actual results:
error: Failed dependencies:
        openoffice.org-core = 1:3.2.1-19.6.el6_0.5 is needed by (installed) openoffice.org-langpack-kn_IN-1:3.2.1-19.6.el6_0.5.x86_64


Expected results:
lo should obsolete ooo

Additional info:
Comment 1 Caolan McNamara 2012-03-02 06:08:24 EST
easyfix
Comment 5 Caolan McNamara 2012-05-01 05:05:31 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation needed
Comment 7 errata-xmlrpc 2012-06-20 08:53:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0798.html

Note You need to log in before you can comment on or make changes to this bug.