This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 798997 - Guest's system facts displays "virt.uuid: Unkown".
Guest's system facts displays "virt.uuid: Unkown".
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On: 758038 855766
Blocks: 738066
  Show dependency treegraph
 
Reported: 2012-03-01 08:59 EST by Hui Wang
Modified: 2012-09-10 04:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 758038
Environment:
Last Closed: 2012-06-20 09:06:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Keqin Hong 2012-03-01 22:39:20 EST
Checked that the bug already fixed on 0.99.4-1, and verified PASS on 0.99.8-1.

* Thu Jan 12 2012 Devan Goodwin <dgoodwin@rm-rf.ca> 0.99.4-1
...
 - 758038: Guest's system facts displays "virt.uuid: Unknown" (wpoteat@redhat.com)
...
Comment 5 errata-xmlrpc 2012-06-20 09:06:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0804.html

Note You need to log in before you can comment on or make changes to this bug.