Bug 798999 - 'subscription-manager clean' followed by 'subscription-manager register --force' does not work
'subscription-manager clean' followed by 'subscription-manager register --for...
Status: CLOSED DUPLICATE of bug 746765
Product: Red Hat Satellite 6
Classification: Red Hat
Component: API (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Bryan Kearney
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 09:01 EST by Tom McKay
Modified: 2013-08-16 14:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-01 10:35:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-03-01 09:01:10 EST
To reproduce, from a client system:

% subscription-manager register --username admin --password admin
8743a87-876ae54 registered
% subscription-manager clean
All local data removed
% subscription-manager register --username admin --password admin
Validation failed: Name has already been taken
% subscription-manager register --username admin --password admin --force
Validation failed: Name has already been taken

The last command, with the --force, should succeed in registering the system.
Comment 1 Tom McKay 2012-03-01 10:35:59 EST

*** This bug has been marked as a duplicate of bug 746765 ***
Comment 2 Mike McCune 2013-08-16 14:12:27 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.