Bug 799016 - [Totem] "View - Fit window to movie - Resize 2:1" no action
[Totem] "View - Fit window to movie - Resize 2:1" no action
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: totem (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 10:08 EST by Martin
Modified: 2017-12-06 07:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:33:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin 2012-03-01 10:08:49 EST
Description of problem:
"View - Fit window to movie - Resize 2:1" doesn't resize video.

Version-Release number of selected component (if applicable):
Totem 2.28.6
GStreamer 0.10.29

How reproducible:
Always (OGG Theora)

Steps to Reproduce:
1. Open video (OGG Theora) in Totem.
2. Click "View" -> "Fit Window to Movie" -> "Resize 1:1".
3. Click "View" -> "Fit Window to Movie" -> "Resize 2:1".
  
Actual results:
No change, video doesn't resize after step 3.

Expected results:
Should resize video and window to 2:1 after step 3.

Additional info:
Test Case: https://tcms.engineering.redhat.com/case/55125/ action 5.
Comment 1 RHEL Product and Program Management 2012-07-10 04:46:30 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 21:53:04 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 3 RHEL Product and Program Management 2012-09-07 01:37:57 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 5 Jan Kurik 2017-12-06 07:33:28 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.