Bug 799090 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/tx.c:55 invoke_tx_handlers+0xc84/0x13e0 [mac80211]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 795480
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:27f68620ec7ffc0aa04c0dabb46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-01 13:43 EST by josh_m_h
Modified: 2012-03-08 16:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 16:20:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description josh_m_h 2012-03-01 13:43:39 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=/dev/mapper/vg_joshslaptop-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_joshslaptop/lv_swap rd.lvm.lv=vg_joshslaptop/lv_root
kernel:         3.2.7-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/tx.c:55 invoke_tx_handlers+0xc84/0x13e0 [mac80211]()
time:           Thu 01 Mar 2012 12:32:56 PM CST

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/tx.c:55 invoke_tx_handlers+0xc84/0x13e0 [mac80211]()
:Hardware name: Satellite C655
:Modules linked in: ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc arc4 atl1c iTCO_wdt ath9k mac80211 ath9k_common ath9k_hw ath cfg80211 toshiba_acpi i2c_i801 sparse_keymap rfkill iTCO_vendor_support microcode joydev uinput sunrpc binfmt_misc ums_realtek usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 3, comm: ksoftirqd/0 Tainted: G        W    3.2.7-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa022fb24>] invoke_tx_handlers+0xc84/0x13e0 [mac80211]
: [<ffffffffa020edac>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa02303d0>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa02304b1>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa0230b5f>] ieee80211_subif_start_xmit+0x3af/0x9f0 [mac80211]
: [<ffffffff81099327>] ? getnstimeofday+0x57/0xe0
: [<ffffffff814d4d72>] dev_hard_start_xmit+0x322/0x6e0
: [<ffffffff814f087f>] sch_direct_xmit+0xef/0x1c0
: [<ffffffff814f09f6>] __qdisc_run+0xa6/0x130
: [<ffffffff814d2e83>] net_tx_action+0xe3/0x1f0
: [<ffffffff81075378>] __do_softirq+0xb8/0x230
: [<ffffffff810755aa>] run_ksoftirqd+0xba/0x170
: [<ffffffff810754f0>] ? __do_softirq+0x230/0x230
: [<ffffffff8108fb9c>] kthread+0x8c/0xa0
: [<ffffffff815ebef4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8108fb10>] ? kthread_worker_fn+0x190/0x190
: [<ffffffff815ebef0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 234f2db4-45c4-4770-91ef-53dce8adc104
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4588.67
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Celeron(R) CPU          925  @ 2.30GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 1
:CPU Speed: 2293
:System Memory: 2882
:System Swap: 4927
:Vendor: TOSHIBA
:System: Satellite C655 PSC08U-061037
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10521:4473:65310) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(6505:8288:4473:65310) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(32902:10818:4473:64992) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4473:64992) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4473:65310) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10544:4473:65310) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5772:43:4525:26129) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10548:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4473:65310) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_joshslaptop-lv_root / ext4 4096 4096 13092922 11430202 11299168 3276800 3107372 3107372
:/dev/sda2 /boot ext4 1024 1024 508745 409348 383748 128016 127737 127737
:/dev/mapper/vg_joshslaptop-lv_home /home ext4 4096 4096 46488729 38380278 36052931 11640832 11612473 11612473
:
Comment 1 Dave Jones 2012-03-08 16:20:36 EST

*** This bug has been marked as a duplicate of bug 795480 ***

Note You need to log in before you can comment on or make changes to this bug.