Bug 799190 - [WHQL][Block]Job "Sleep Stress with IO" and Common Scenario Stress with IO" stopped with prompt error on win2k8-R2/win2k8/win7.
[WHQL][Block]Job "Sleep Stress with IO" and Common Scenario Stress with IO" s...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 00:16 EST by dawu
Modified: 2014-07-11 02:46 EDT (History)
9 users (show)

See Also:
Fixed In Version: build 24
Doc Type: Bug Fix
Doc Text:
No Documentation needed. Sort time regression introduced while switching uniform virtio library.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 07:58:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
win7-32-system-message-1.png (52.97 KB, image/png)
2012-03-02 00:19 EST, dawu
no flags Details
win7-32-system-message-2.png (26.99 KB, image/png)
2012-03-02 00:20 EST, dawu
no flags Details

  None (edit)
Description dawu 2012-03-02 00:16:57 EST
Description of problem:
Job "Sleep Stress with IO" and Common Scenario Stress with IO" stopped with prompt error on win2k8-R2/win2k8/win7.

Version-Release number of selected component (if applicable):
virtio-win-prewhql-0.1-23
kernel-2.6.32-232.el6.x86_64
qemu-kvm-0.12.1.2-2.227.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Run job "Sleep Stress with IO"/"Common Scenario Stress with IO".
2. Run sub-job "Execute Sleep_Stress_with_IO"/"Execute Common_Scenario_Stress_with_IO"

Actual results:
Sub job stopped long time until a system message prompt before job really starting running, and have to manually close the prompt message to continue job and job failed finally.
No any DTM logs can be available,please refer to the attached pic "win7-32-system-message-1.png" and "win7-32-system-message-2.png" for the system message.
The "win7-32-system-message-2.png" is the detailed content after I click button "View Message".

Expected results:
Job should passed without any error.

Additional info:
Comment 1 dawu 2012-03-02 00:19:35 EST
Created attachment 566992 [details]
win7-32-system-message-1.png
Comment 2 dawu 2012-03-02 00:20:49 EST
Created attachment 566994 [details]
win7-32-system-message-2.png
Comment 3 dawu 2012-03-02 00:21:41 EST
Created attachment 566995 [details]
win7-32-blk-23-fail-AD.cpk
Comment 5 Vadim Rozenfeld 2012-03-18 17:41:22 EDT
Please check with the latest drivers from:
http://download.devel.redhat.com/brewroot/packages/virtio-win-prewhql/0.1/24/win/virtio-win-prewhql-0.1.zip
Comment 6 dawu 2012-03-21 04:09:33 EDT
Verified this issue with the latest build
http://download.devel.redhat.com/brewroot/packages/virtio-win-prewhql/0.1/24/win/virtio-win-prewhql-0.1.zip,following is the environment details:

virtio-win-prewhql-0.1-24
kernel-2.6.32-232.el6.x86_64
qemu-kvm-0.12.1.2-2.227.el6.x86_64

Job "Sleep Stress with IO" and Common Scenario Stress with IO" passed.
Comment 7 Min Deng 2012-03-21 05:37:19 EDT
  I hit BSOD issue while windows 2008 64 bits does Common Scenario Stress with IO
So please keep the bug open unless this guest passed.
Comment 8 Vadim Rozenfeld 2012-03-21 08:41:22 EDT
(In reply to comment #7)
>   I hit BSOD issue while windows 2008 64 bits does Common Scenario Stress with
> IO
> So please keep the bug open unless this guest passed.

Hi Min,
Could you please upload the crash dump file?
Thank you,
Vadim.
Comment 9 Min Deng 2012-03-26 01:39:19 EDT
(In reply to comment #8)
> (In reply to comment #7)
> >   I hit BSOD issue while windows 2008 64 bits does Common Scenario Stress with
> > IO
> > So please keep the bug open unless this guest passed.
> 
> Hi Min,
> Could you please upload the crash dump file?
> Thank you,
> Vadim.

Hi Vadim,
   Run three times for the job but it passed at last.
Thanks 
Min
Comment 12 Vadim Rozenfeld 2012-05-03 07:15:16 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation needed.
Sort time regression introduced while switching uniform 
virtio library.
Comment 13 errata-xmlrpc 2012-06-20 07:58:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0751.html

Note You need to log in before you can comment on or make changes to this bug.