Bug 799197 - irqbalance[2394]: segfault at 4 ip 00007fb6e03f9b86 sp 00007fff935ac750 error 6 in libc-2.12.so[7fb6e0353000+197000]
irqbalance[2394]: segfault at 4 ip 00007fb6e03f9b86 sp 00007fff935ac750 error...
Status: CLOSED DUPLICATE of bug 789946
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: irqbalance (Show other bugs)
6.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Petr Holasek
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 01:01 EST by Liang Zheng
Modified: 2016-10-04 00:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-21 10:04:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (80.82 KB, application/octet-stream)
2012-03-04 23:46 EST, Liang Zheng
no flags Details

  None (edit)
Description Liang Zheng 2012-03-02 01:01:59 EST
Description of problem:
Whenever the system is up, will appear this error message:
irqbalance[2394]: segfault at 4 ip 00007fb6e03f9b86 sp 00007fff935ac750 error 6 in libc-2.12.so[7fb6e0353000+197000]

Version-Release number of selected component (if applicable):
kernel-2.6.32-238.el6

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
irqbalance[2394]: segfault at 4 ip 00007fb6e03f9b86 sp 00007fff935ac750 error 6 in libc-2.12.so[7fb6e0353000+197000]


Expected results:


Additional info:
Comment 2 Petr Holasek 2012-03-02 10:41:58 EST
Hi Liang,

could you please provide some further information about your machine like irqbalance version and dmesg? I wasn't successful with reproducing on any of three random chosen 6.2rhel machines.

thank you!
Petr H
Comment 3 Liang Zheng 2012-03-04 23:45:54 EST
(In reply to comment #2)
> Hi Liang,
> 
> could you please provide some further information about your machine like
> irqbalance version and dmesg? I wasn't successful with reproducing on any of
> three random chosen 6.2rhel machines.
> 
> thank you!
> Petr H

irqbalance-0.55-30.el6.x86_64
I didnot copy the dmesg file .When to reproduce this issue, I will post it
Comment 4 Liang Zheng 2012-03-04 23:46:26 EST
Created attachment 567460 [details]
dmesg
Comment 5 RHEL Product and Program Management 2012-05-03 01:18:32 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 Petr Holasek 2013-01-21 10:04:48 EST

*** This bug has been marked as a duplicate of bug 789946 ***

Note You need to log in before you can comment on or make changes to this bug.