Bug 799230 - Pressing the "I" button on the libreoffice desktop gives a strange message
Pressing the "I" button on the libreoffice desktop gives a strange message
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 02:55 EST by Joachim Backes
Modified: 2012-03-02 08:19 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-02 08:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2012-03-02 02:55:21 EST
Description of problem:
Starting libreoffice by "libreoffice" in some terminal window, the pressing the "i" button (last row, right) issues a weird message (in that terminal):

22812035784 > 2247012638
CHECK IS 2422738512

What does this mean?

Version-Release number of selected component (if applicable):
libreoffice-core-3.5.1.1-2.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1.See description
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2012-03-02 06:27:36 EST
Those buttons launch your web browser. I'm not seeing any spew like that. I don't think that spew would come directly from LibreOffice but perhaps some other little script or help application involved in launching the url, e.g. gnome-open or xdg-open or something like that.

KDE/GNOME/XFCE ?
Comment 2 Michael Stahl 2012-03-02 06:39:03 EST
just for the record, neither git grep nor OpenGrok find a "CHECK IS" string literal in LO 3.5/master.
Comment 3 Joachim Backes 2012-03-02 08:19:29 EST
Oops, seems to be a firefox issue: starting firefox inside gnome-terminal or xterm:

firefox
Gtk-Message: Failed to load module "pk-gtk-module"
22831467362 > 2248568655
CHECK IS 2333879465

Please excuse for trouble.

Note You need to log in before you can comment on or make changes to this bug.