Bug 799239 - TUI: Can't show SAM status in Red Hat Networking menu
TUI: Can't show SAM status in Red Hat Networking menu
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
x86_64 Linux
medium Severity medium
: rc
: 6.2
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 03:55 EST by cshao
Modified: 2017-02-07 07:43 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 23:20:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2012-03-02 03:55:40 EST
Description of problem:
TUI: The configuration of register to SAM can't write to /etc/rhsm/rhsm.conf.

Version-Release number of selected component (if applicable):
Rhev-hypervisor6-6.2-20120301.0.el6_2

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Register RHEV-H to Subscription Asset Manager.
3. Check file /etc/rhsm/rhsm.conf.
  
Actual results:
1. The configuration of register to SAM can't be persisted.
2. TUI: In Red Hat Network menu, the registration status still show the previous status.

Expected results:
1. The configuration of register to SAM can be persisted.
2. The registration status show "Subscription Asset Manager" in Red Hat Network menu.

Additional info:
Comment 2 cshao 2012-03-02 05:01:07 EST
(In reply to comment #0)
> Description of problem:
> TUI: The configuration of register to SAM can't write to /etc/rhsm/rhsm.conf.

After register to SAM, the hostname and prefix are actually wrote into /etc/rhsm/rhsm.conf. The issue is that no registration status and no value for URL and CA after register to SAM.
Comment 3 cshao 2012-03-21 23:20:18 EDT
Test version:
rhev-hypervisor6-6.2-20120320.0.el6_2

Test step:
1. Register RHEV-H to SAM.
2. Check registation status.

Test result:
RHEV-H TUI can show SAM status in Red Hat Networking menu.

So closed this bug as work as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.