Bug 799247 - References to rsync 3.0.7: documentation indicates that rsync 3.0.7 is required
References to rsync 3.0.7: documentation indicates that rsync 3.0.7 is required
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Divya
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 04:13 EST by Anjana Suparna Sriram
Modified: 2012-03-08 03:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-08 03:55:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anjana Suparna Sriram 2012-03-02 04:13:41 EST
rsync v3.0.7 is not needed any more, hence all references to it must be removed from the following User Guides:

16.2.3. Issues in Data Synchronization in RH VSA User Guide
14.2.3. Issues in Data Synchronization in RH SSA User Guide
15.2.3. Issues in Data Synchronization  in RHS User Guide

Note from Vijay on gluster-internal mailing list "We can work with rsync versions >= 3.0.0 and accordingly dependency has been changed for geo-replication rpm.
We would not need 3.0.7 anymore."
Comment 1 Anjana Suparna Sriram 2012-03-05 06:12:22 EST
RH SSA User Guide has been updated and re-published.(http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Storage_Software_Appliance/3.2/html/User_Guide/ch14s02s03.html)
Comment 3 Divya 2012-03-08 03:55:03 EST
Updated all the instances of 3.0.7 to 3.0.0 or higher.

Note You need to log in before you can comment on or make changes to this bug.