Bug 799248 - [netkvm]Add a space between "RedHat" in netkvm,sys Product name
[netkvm]Add a space between "RedHat" in netkvm,sys Product name
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 04:14 EST by Mike Cao
Modified: 2015-11-22 22:35 EST (History)
7 users (show)

See Also:
Fixed In Version: build 24
Doc Type: Bug Fix
Doc Text:
No Documentation needed. Small cosmetic change, which doesn't affect the driver functionality.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 07:58:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cao 2012-03-02 04:14:56 EST
Description of problem:


Version-Release number of selected component (if applicable):
virtio-win-prewhql-23

How reproducible:
100%

Steps to Reproduce:
1.install netkvm.sys in all kinds of guest os.
2.right click C:\windows\system32\drivers\netkvm.sys  -->properties

  
Actual results:
In "Product name" line ,it shows "RedHat VirIO Ethernet Adapter"

Expected results:
In should be "Red Hat VirIO Ethernet Adapter" as other 3 drivers.
there should be a space between "RedHat"

Additional info:
Comment 1 Yan Vugenfirer 2012-03-05 10:40:43 EST
Changed to "Red Hat".
Comment 3 Mike Cao 2012-03-11 05:32:05 EDT
No new builds born out ,how could this bug in ON_QA status ?

Best Regards,
Mike
Comment 4 Vadim Rozenfeld 2012-03-11 05:40:56 EDT
(In reply to comment #3)
> No new builds born out ,how could this bug in ON_QA status ?
> 
> Best Regards,
> Mike

I believe it was done by mistake, through errata system
https://errata.devel.redhat.com/errata/stateview/12358#c12
Comment 5 Vadim Rozenfeld 2012-03-18 17:38:31 EDT
Please check with the latest drivers from:
http://download.devel.redhat.com/brewroot/packages/virtio-win-prewhql/0.1/24/win/virtio-win-prewhql-0.1.zip
Comment 6 Mike Cao 2012-03-28 02:15:58 EDT
Reproduced on virtio-win-prewhql-23 
Verified on virtio-win-prewhql-24

steps:
check the netkvm.sys file properties located in \Vista\amd64 \Vista\x86 \XP\amd64 \XP\x86

Actual Results:
on virtio-win-prewhql-23 ,it shows "RedHat"
on virtio-win-prewhql-24 ,it shows "Red Hat" 

Based on above this bug has been fixed .
Comment 8 Vadim Rozenfeld 2012-05-03 07:17:15 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation needed.
Small cosmetic change, which doesn't affect the driver functionality.
Comment 9 errata-xmlrpc 2012-06-20 07:58:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0751.html

Note You need to log in before you can comment on or make changes to this bug.