Bug 799264 - WHQL][Block]BSOD happened in job "CHOAS-Concurrent Hardware And OS Test".
WHQL][Block]BSOD happened in job "CHOAS-Concurrent Hardware And OS Test".
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 05:17 EST by dawu
Modified: 2014-07-11 02:45 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 07:58:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
win7-32-BSOD-CHAOS.png (16.15 KB, image/png)
2012-03-02 05:18 EST, dawu
no flags Details
Win7-32-CHOAS-details (154.08 KB, image/png)
2012-03-02 05:19 EST, dawu
no flags Details

  None (edit)
Description dawu 2012-03-02 05:17:16 EST
Description of problem:
BSOD happened after S4 when running sub job "CHOAS-Concurrent Hardware And OS Test" -> "RunJob-Pnpdtest with concurrent IO in parallel with DevPathExer-Library Job" ->"Run Pnpdtest"/"Run pwrtest"/"Run DevPathExer".

Version-Release number of selected component (if applicable):
virtio-win-prewhql-0.1-23
kernel-2.6.32-232.el6.x86_64
qemu-kvm-0.12.1.2-2.227.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Run job "CHOAS-Concurrent Hardware And OS Test" -> "RunJob-Pnpdtest with concurrent IO in parallel with DevPathExer-Library Job" ->"Run Pnpdtest"/"Run pwrtest"/"Run DevPathExer".

Actual results:
BSOD happened after S4 when running sub job "Run Pnpdtest".
Please refer to the attached cpk file "win7-32-blk-23-fail-CHAOS.cpk" and pic "win7-32-BSOD-CHAOS.png" and "Win7-32-CHOAS-details.png" for details.

Expected results:
Job should passed without any error.

Additional info:
No any DTM logs and dump files can be available for dump file collecting work stopped at the beginning and have to reboot manually to continue the left tasks.
Comment 1 dawu 2012-03-02 05:17:56 EST
Created attachment 567025 [details]
win7-32-blk-23-fail-WG-CHAOS.cpk
Comment 2 dawu 2012-03-02 05:18:31 EST
Created attachment 567026 [details]
win7-32-BSOD-CHAOS.png
Comment 3 dawu 2012-03-02 05:19:19 EST
Created attachment 567027 [details]
Win7-32-CHOAS-details
Comment 4 dawu 2012-03-05 02:47:48 EST
Have more tries for investigation:

1.I have tried doing S4 after hot unplugging manually, this BSOD will happen. and it will work well when doing S3 after hot unplugging.

2.Job "Common Scenario Stress with DiskIO" also has the same issue with the same BSOD happened after S4 when doing Pnpdtest related task.


It works well on virtio-win-prewhql-0.1-22.

Best Regards,
Dawn
Comment 11 errata-xmlrpc 2012-06-20 07:58:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0751.html

Note You need to log in before you can comment on or make changes to this bug.