Bug 799282 - ImportError: No module named keysyms
ImportError: No module named keysyms
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 06:36 EST by Kamil Páral
Modified: 2012-03-05 13:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 13:51:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback (12.45 KB, image/png)
2012-03-02 06:36 EST, Kamil Páral
no flags Details
kickstart I used (364 bytes, text/plain)
2012-03-02 06:37 EST, Kamil Páral
no flags Details
tty1.png (31.56 KB, image/png)
2012-03-05 08:39 EST, Kamil Páral
no flags Details
anaconda.log (17.41 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
anaconda-yum.conf (367 bytes, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
ifcfg.log (1.32 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
ks.cfg (1.28 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
program.log (38.03 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
rsyslog_backend.conf (185 bytes, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
storage.log (88.51 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
syslog (67.46 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
X.log (26.96 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details
yum.log (46.33 KB, text/plain)
2012-03-05 08:40 EST, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-03-02 06:36:55 EST
Created attachment 567035 [details]
traceback

Description of problem:
I discovered this error by accident when doing a kickstart install. I looked onto tty1 and it was there. No dialog popped up and informed me about the traceback.

Since I had "reboot" directive in my kickstart, I couldn't gather more information, I managed just to do a screenshot of the traceback.

I didn't succeed in reproducing this issue.

Version-Release number of selected component (if applicable):
anaconda 17.11
Comment 1 Kamil Páral 2012-03-02 06:37:48 EST
Created attachment 567036 [details]
kickstart I used
Comment 2 Kamil Páral 2012-03-05 08:38:37 EST
I saw the problem again, again with kicstarted install. This time I was able to collect logs during the installation.
Comment 3 Kamil Páral 2012-03-05 08:39:03 EST
Created attachment 567612 [details]
tty1.png
Comment 4 Kamil Páral 2012-03-05 08:40:03 EST
Created attachment 567613 [details]
anaconda.log
Comment 5 Kamil Páral 2012-03-05 08:40:07 EST
Created attachment 567614 [details]
anaconda-yum.conf
Comment 6 Kamil Páral 2012-03-05 08:40:11 EST
Created attachment 567615 [details]
ifcfg.log
Comment 7 Kamil Páral 2012-03-05 08:40:16 EST
Created attachment 567616 [details]
ks.cfg
Comment 8 Kamil Páral 2012-03-05 08:40:20 EST
Created attachment 567617 [details]
program.log
Comment 9 Kamil Páral 2012-03-05 08:40:23 EST
Created attachment 567618 [details]
rsyslog_backend.conf
Comment 10 Kamil Páral 2012-03-05 08:40:27 EST
Created attachment 567619 [details]
storage.log
Comment 11 Kamil Páral 2012-03-05 08:40:32 EST
Created attachment 567620 [details]
syslog
Comment 12 Kamil Páral 2012-03-05 08:40:36 EST
Created attachment 567621 [details]
X.log
Comment 13 Kamil Páral 2012-03-05 08:40:39 EST
Created attachment 567622 [details]
yum.log
Comment 14 Chris Lumens 2012-03-05 13:51:02 EST
This comes up from time to time, but we've never been able to figure out a reproducer or really what we could do about it.  Luckily, this code will all be gone when I put in the new UI for F18.

Note You need to log in before you can comment on or make changes to this bug.