Bug 799369 - FTBFS: rubygem-hpricot-0.8.4-1.el6
FTBFS: rubygem-hpricot-0.8.4-1.el6
Status: CLOSED ERRATA
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-hpricot (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: John Eckersberg
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 10:35 EST by John Eckersberg
Modified: 2012-05-15 16:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:54:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2012-03-02 10:35:35 EST
rubygem-hpricot fails to rebuild from source.  See build failure at https://brewweb.devel.redhat.com/taskinfo?taskID=4104032 for details.
Comment 1 John Eckersberg 2012-03-02 13:47:56 EST
Missing build dep:

DEBUG util.py:256:  No Package Found for ragel
Comment 2 John Eckersberg 2012-03-19 09:29:08 EDT
ragel-6.6-4.el6 tagged to {ce,se,sam-1}-rhel-6-candidate.
Comment 4 Chandrasekar Kannan 2012-04-21 11:57:57 EDT
tps-srpmtest completed. look for waivers or workarounds in comment#200 on errata#12852.
Comment 5 errata-xmlrpc 2012-05-15 16:54:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0584.html

Note You need to log in before you can comment on or make changes to this bug.