Bug 799373 - FTBFS: rubygem-text-format-1.0.0-4.el6
FTBFS: rubygem-text-format-1.0.0-4.el6
Status: CLOSED ERRATA
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-text-format (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Steve Linabery
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 10:35 EST by John Eckersberg
Modified: 2012-05-15 16:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 16:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Eckersberg 2012-03-02 10:35:54 EST
rubygem-text-format fails to rebuild from source.  See build failure at https://brewweb.devel.redhat.com/taskinfo?taskID=4104054 for details.
Comment 1 Steve Linabery 2012-03-22 20:09:48 EDT
edited spec to remove the gemspec.orig file and it builds ok now.

https://brewweb.devel.redhat.com/taskinfo?taskID=4183263
Comment 3 Chandrasekar Kannan 2012-04-21 11:58:03 EDT
tps-srpmtest completed. look for waivers or workarounds in comment#200 on errata#12852.
Comment 4 errata-xmlrpc 2012-05-15 16:54:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0584.html

Note You need to log in before you can comment on or make changes to this bug.