This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 799492 - wrong error message... pushing is about to start
wrong error message... pushing is about to start
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Imre Farkas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-02 13:56 EST by Dave Johnson
Modified: 2016-09-20 01:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 18:48:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss (41.43 KB, image/png)
2012-03-02 13:56 EST, Dave Johnson
no flags Details
push (230.36 KB, image/png)
2012-03-07 00:50 EST, Aziza Karol
no flags Details

  None (edit)
Description Dave Johnson 2012-03-02 13:56:19 EST
Created attachment 567133 [details]
ss

Description of problem:
===============================
When you have providers of the same type with a image build for them, on the component details page when you click push button to one of them, the other displays "pushing is about to start" message which is wrong.  

Attached screenshot is using rhevm providers, also seen using ec2


Version-Release number of selected component (if applicable):
================================================================
aeolus-conductor-0.8.0-39.el6.noarch
Comment 1 Imre Farkas 2012-03-06 05:28:14 EST
Patch has been posted: https://fedorahosted.org/pipermail/aeolus-devel/2012-March/009419.html
Comment 2 Imre Farkas 2012-03-06 10:53:12 EST
This issue has been fixed. Please verify the commit 4b25343ba5855804bc0ba10a93768bf240873d0e
Comment 4 Aziza Karol 2012-03-07 00:49:54 EST
No such message displayed when we click push button to one of them.
see attached screenshot.

verified:
rpm  -qa | grep aeolus
aeolus-conductor-doc-0.8.0-41.el6.noarch
aeolus-conductor-daemons-0.8.0-41.el6.noarch
rubygem-aeolus-cli-0.3.0-13.el6.noarch
aeolus-all-0.8.0-41.el6.noarch
aeolus-conductor-0.8.0-41.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.0-18.el6.noarch
Comment 5 Aziza Karol 2012-03-07 00:50:29 EST
Created attachment 568141 [details]
push
Comment 6 errata-xmlrpc 2012-05-15 18:48:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0583.html

Note You need to log in before you can comment on or make changes to this bug.