Bug 799583 - [abrt] kernel: [108286.003296] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/driver-ops.h:10 ieee80211_bss_info_change_notify+0x28a/0x290 [mac80211]()
[abrt] kernel: [108286.003296] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 788012
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:25f051576db7772659e3e631abd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-03 03:31 EST by Andrey V. Henneberg
Modified: 2012-03-05 10:34 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 10:34:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey V. Henneberg 2012-03-03 03:31:39 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.i686 root=UUID=f775dead-058b-475a-a571-194712ea3fa7 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
kernel:         3.2.7-1.fc16.i686
reason:         [108286.003296] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/driver-ops.h:10 ieee80211_bss_info_change_notify+0x28a/0x290 [mac80211]()
time:           Сб. 03 марта 2012 15:31:00

backtrace:
:[108286.003296] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/driver-ops.h:10 ieee80211_bss_info_change_notify+0x28a/0x290 [mac80211]()
:[108286.003313] Hardware name: NC210/NC110                
:[108286.003322] Modules linked in: ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc option usb_wwan usb_storage ppdev parport_pc lp parport fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device iwlwifi uvcvideo videodev media snd_pcm mac80211 snd_timer snd cfg80211 r8169 soundcore snd_page_alloc i2c_i801 iTCO_wdt mii iTCO_vendor_support btusb bluetooth samsung_laptop joydev rfkill microcode vhost_net macvtap macvlan tun virtio_net kvm sunrpc binfmt_misc uinput i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[108286.003501] Pid: 1036, comm: wpa_supplicant Tainted: G        W    3.2.7-1.fc16.i686 #1
:[108286.003511] Call Trace:
:[108286.003530]  [<c09186dc>] ? printk+0x2d/0x2f
:[108286.003550]  [<c044eb32>] warn_slowpath_common+0x72/0xa0
:[108286.003601]  [<f838b75a>] ? ieee80211_bss_info_change_notify+0x28a/0x290 [mac80211]
:[108286.003654]  [<f838b75a>] ? ieee80211_bss_info_change_notify+0x28a/0x290 [mac80211]
:[108286.003669]  [<c044eb82>] warn_slowpath_null+0x22/0x30
:[108286.003719]  [<f838b75a>] ieee80211_bss_info_change_notify+0x28a/0x290 [mac80211]
:[108286.003779]  [<f839dc83>] __ieee80211_recalc_idle+0x103/0x280 [mac80211]
:[108286.003794]  [<c051e638>] ? __kmalloc+0x1d8/0x1e0
:[108286.003850]  [<f839f0ba>] ieee80211_recalc_idle+0x2a/0x50 [mac80211]
:[108286.003903]  [<f8390698>] __ieee80211_start_scan+0xe8/0x350 [mac80211]
:[108286.003917]  [<c051e5e9>] ? __kmalloc+0x189/0x1e0
:[108286.003970]  [<f83912be>] ieee80211_request_scan+0x2e/0x50 [mac80211]
:[108286.004025]  [<f83a115c>] ieee80211_scan+0x6c/0x90 [mac80211]
:[108286.004131]  [<f82a103d>] nl80211_trigger_scan+0x2fd/0x5b0 [cfg80211]
:[108286.004179]  [<f8298040>] ? nl80211_set_wiphy+0x630/0x630 [cfg80211]
:[108286.004198]  [<c085347c>] genl_rcv_msg+0x1cc/0x250
:[108286.004222]  [<c08532b0>] ? genl_rcv+0x30/0x30
:[108286.004237]  [<c0852e1e>] netlink_rcv_skb+0x8e/0xb0
:[108286.004253]  [<c085329c>] genl_rcv+0x1c/0x30
:[108286.004269]  [<c08527f9>] netlink_unicast+0x239/0x290
:[108286.004287]  [<c0852a38>] netlink_sendmsg+0x1e8/0x310
:[108286.004305]  [<c081d117>] sock_sendmsg+0xf7/0x120
:[108286.004323]  [<c081cfa5>] ? sock_recvmsg+0x105/0x130
:[108286.004342]  [<c0652a62>] ? _copy_from_user+0x42/0x60
:[108286.004359]  [<c08280c4>] ? verify_iovec+0x44/0xb0
:[108286.004374]  [<c081df0a>] __sys_sendmsg+0x24a/0x260
:[108286.004394]  [<c045e950>] ? recalc_sigpending+0x30/0x70
:[108286.004411]  [<c040b6cd>] ? restore_i387_fxsave+0x8d/0xa0
:[108286.004430]  [<c081f4ab>] sys_sendmsg+0x3b/0x60
:[108286.004447]  [<c081fb33>] sys_socketcall+0x263/0x2c0
:[108286.004463]  [<c040d992>] ? syscall_trace_enter+0x172/0x1d0
:[108286.004480]  [<c0454122>] ? sys_gettimeofday+0x32/0x70
:[108286.004497]  [<c0921644>] syscall_call+0x7/0xb
Comment 1 Josh Boyer 2012-03-05 10:34:20 EST

*** This bug has been marked as a duplicate of bug 788012 ***

Note You need to log in before you can comment on or make changes to this bug.