Bug 799664 - Build with system libuuid
Build with system libuuid
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: task (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-03 22:29 EST by Ben Boeckel
Modified: 2016-09-19 22:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-04 17:27:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2012-03-03 22:29:17 EST
task-2.0.0 is being built with a bundled copy of libuuid. The optional lua support is also not enabled.

http://kojipkgs.fedoraproject.org/packages/task/2.0.0/0.1.beta4.fc18/data/logs/i686/build.log
Comment 1 Ben Boeckel 2012-10-30 11:58:23 EDT
Ping? This should probably go to FESCo if nothing happens due to the bundled library.
Comment 2 Luke Macken 2013-02-21 11:45:56 EST
On it.
Comment 3 Fedora Update System 2013-02-21 12:25:16 EST
task-2.1.2-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/task-2.1.2-2.fc18
Comment 4 Fedora Update System 2013-02-21 13:37:05 EST
task-2.1.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/task-2.1.2-2.fc17
Comment 5 Fedora Update System 2013-02-24 03:29:15 EST
Package task-2.1.2-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing task-2.1.2-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-2889/task-2.1.2-2.fc18
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-03-04 17:27:38 EST
task-2.1.2-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-03-04 17:39:35 EST
task-2.1.2-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.