Bug 799677 - Tasks view refresh takes a lot of time
Tasks view refresh takes a lot of time
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.1
Assigned To: Gilad Chaplik
infra ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 02:18 EST by Moti Asayag
Modified: 2015-06-19 01:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 03:59:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moti Asayag 2012-03-04 02:18:15 EST
Description of problem:
There is some latency When expanding a Task in the task view.

How reproducible:


Steps to Reproduce:
1. Create several monitored tasks (preferably VDSM tasks) 
2. Navigate to Tasks sub-View, expand a running Job and wait...
  
Actual results:
The period between click the expand button to presenting the entries is several seconds, even for a single task in the system.

Expected results:
The refresh should end 'quicker'.

Additional info:
Both ovirt-engine-core, database and webadmin running on the same server.
Comment 1 Gilad Chaplik 2012-05-17 07:10:41 EDT
I think that I solved that already?
Comment 2 Moti Asayag 2012-05-17 09:06:39 EDT
Indeed. Refresh time improved since your patch that fixed it - can you add the commit id of the patch ?
Comment 3 Gilad Chaplik 2012-05-17 15:01:16 EDT
commit 56bd08a80afdd1e6e0b3307b7548bd7c8f30d6f2
Comment 4 Itamar Heim 2012-08-09 03:59:51 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.