Bug 799725 - RFE: Update translations from git
RFE: Update translations from git
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gwget (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://l10n.gnome.org/module/gwget/#m...
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 12:06 EST by Raphael Groner
Modified: 2012-03-04 12:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-04 12:21:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Groner 2012-03-04 12:06:36 EST
Description of problem:
Please update with new translation files.

http://l10n.gnome.org/module/gwget/#master
Comment 1 Raphael Groner 2012-03-04 12:10:03 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Some GUI elements show up as untranslated / as the default english texts. There are newer translation files available in the Gnome translation project as they are in the last official release of upstream that seems to be dead by the way.
Comment 2 Christoph Wickert 2012-03-04 12:21:26 EST
1. Please read the bugzilla documentation! The "Technical notes" is used for the update descriptions and your text is not suitable for that.
2. Come up with a patch if you want me to change this! I already told you on IRC I will include the translations once I find the time to fix the FTBFS of this package.

Please note that I am doing all this in my free time and your bug reports and questions are a serios time drain. On the other hand you do have the necessary skills to fix many things you complain about yourself, so please step up and do something.
Comment 3 Christoph Wickert 2012-03-04 12:24:16 EST
Deleted Technical Notes Contents.

Old Contents:
Some GUI elements show up as untranslated / as the default english texts. There are newer translation files available in the Gnome translation project as they are in the last official release of upstream that seems to be dead by the way.

Note You need to log in before you can comment on or make changes to this bug.