Bug 799758 - [abrt] ffgtk-0.8.1-1.fc16: __GI_raise: Process /usr/bin/ffgtk was killed by signal 6 (SIGABRT)
[abrt] ffgtk-0.8.1-1.fc16: __GI_raise: Process /usr/bin/ffgtk was killed by s...
Status: CLOSED DUPLICATE of bug 682608
Product: Fedora
Classification: Fedora
Component: ffgtk (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Louis Lagendijk
Fedora Extras Quality Assurance
abrt_hash:058bab073dba4e208839b7fd17a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 18:19 EST by FranzL
Modified: 2012-03-30 07:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:31:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (12.62 KB, text/plain)
2012-03-04 18:19 EST, FranzL
no flags Details
File: build_ids (5.37 KB, text/plain)
2012-03-04 18:19 EST, FranzL
no flags Details
File: xsession_errors (20.51 KB, text/plain)
2012-03-04 18:19 EST, FranzL
no flags Details
File: maps (61.59 KB, text/plain)
2012-03-04 18:19 EST, FranzL
no flags Details
File: backtrace (40.33 KB, text/plain)
2012-03-04 18:19 EST, FranzL
no flags Details

  None (edit)
Description FranzL 2012-03-04 18:19:20 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        ffgtk
crash_function: __GI_raise
executable:     /usr/bin/ffgtk
kernel:         3.2.8-3.fc16.x86_64
pid:            3136
pwd:            /home/franz.loebbers
reason:         Process /usr/bin/ffgtk was killed by signal 6 (SIGABRT)
time:           Mon 05 Mar 2012 12:12:56 AM CET
uid:            1000
username:       franz.loebbers

backtrace:      Text file, 41298 bytes
build_ids:      Text file, 5494 bytes
dso_list:       Text file, 12925 bytes
maps:           Text file, 63064 bytes
xsession_errors: Text file, 21005 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=dark-star
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=95c9aaad801f321dc4678d6d00000014-1330898275.301507-1766128907
:GNOME_KEYRING_CONTROL=/tmp/keyring-ciNZUh
:IMSETTINGS_MODULE=none
:USER=franz.loebbers
:USERNAME=franz.loebbers
:MAIL=/var/spool/mail/franz.loebbers
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/franz.loebbers/.local/bin:/home/franz.loebbers/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/franz.loebbers
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1431
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/franz.loebbers
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=franz.loebbers
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-t3kiUF5And,guid=d713b33083c8c08b8834b3540000010f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/franz.loebbers
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-franz.loebbers-dH2Wki/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1439,unix/unix:/tmp/.ICE-unix/1439
:GPG_AGENT_INFO=/tmp/keyring-ciNZUh/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ciNZUh/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1671-dark-star-ffgtk-6_TIME2672318
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/ffgtk.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3136

smolt_data:
:
:
:General
:=================================
:UUID: 79c28931-33a0-4fa5-b929-3bbd0ab59197
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2394.31
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU         U7600  @ 1.20GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1200
:System Memory: 1994
:System Swap: 4095
:Vendor: Sony Corporation
:System: VGN-TZ31MN_N J0036V4U
:Form factor: Notebook
:Kernel: 3.2.8-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10144:4173:36878) pci, agpgart-intel, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(32902:10202:4173:36878) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:10207:4173:36878) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10169:4173:36878) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10196:4173:36878) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(4523:17251:4173:36878) pci, sky2, ETHERNET, 88E8055 PCI-E Gigabit Ethernet Controller
:(32902:10198:4173:36878) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4173:36878) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:9288:4173:36878) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10187:4173:36878) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10186:4173:36878) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10188:4173:36878) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:16937:32902:4353) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN
:(32902:10146:4173:36878) pci, i915, VIDEO, Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
:(32902:10150:4173:36878) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4173:36878) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4173:36878) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:4173:36878) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(4480:1426:4173:36878) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2098:4173:36878) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:1142:4173:36878) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:10184:4173:36878) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_darkstar-lv_root / ext4 4096 4096 3925934 1701230 1661924 983040 786818 786818
:/dev/mapper/vg_darkstar-lv_boot /boot ext4 1024 1024 129267 47714 41161 32768 32532 32532
:

var_log_messages:
:Feb 28 21:04:33 dark-star yum[2077]: Installed: ffgtk-0.8.1-1.fc16.x86_64
:Feb 28 21:05:12 dark-star yum[2077]: Installed: ffgtk-plugin-evolution-0.8.1-1.fc16.x86_64
:Mar  5 00:12:58 dark-star abrt[3662]: Saved core dump of pid 3136 (/usr/bin/ffgtk) to /var/spool/abrt/ccpp-2012-03-05-00:12:56-3136 (106852352 bytes)
Comment 1 FranzL 2012-03-04 18:19:23 EST
Created attachment 567429 [details]
File: dso_list
Comment 2 FranzL 2012-03-04 18:19:25 EST
Created attachment 567430 [details]
File: build_ids
Comment 3 FranzL 2012-03-04 18:19:27 EST
Created attachment 567431 [details]
File: xsession_errors
Comment 4 FranzL 2012-03-04 18:19:30 EST
Created attachment 567432 [details]
File: maps
Comment 5 FranzL 2012-03-04 18:19:32 EST
Created attachment 567433 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 07:31:32 EDT
Backtrace analysis found this bug to be similar to bug #682608, closing as duplicate. This bug seems to belong to component gtk3.

Bugs which were found to be similar to this bug: 
  gnome-screensaver: bug #677908, bug #682608, bug #684517, bug #691126, bug #697944, bug #698981

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 682608 ***

Note You need to log in before you can comment on or make changes to this bug.