Bug 799760 - 17/x86_64/os does not contain an installable tree
17/x86_64/os does not contain an installable tree
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 18:23 EST by G.Wolfe Woodbury
Modified: 2013-07-04 09:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 16:58:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2012-03-04 18:23:02 EST
Description of problem:
the 17-branched tree is missing several files, including treeinfo and boot.iso
and anaconda reports "does not contain an installable tree"

Version-Release number of selected component (if applicable):
17-branched repository

How reproducible:
all the mirrors I've tried are failing

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2012-03-05 12:08:57 EST
That means the build of the install images failed. Moving to the component that does that.

See https://fedorahosted.org/rel-eng/ticket/5102 for more info as well.
Comment 2 Dennis Gilmore 2012-03-05 16:58:47 EST
I tested that the solution in the releng trac worked, since it did i pushed the install bits out and the primary mirror now should be installable, with the rest to soon follow.

Note You need to log in before you can comment on or make changes to this bug.