Bug 799764 - [tech review] Document BPMN 2.0 Elements supported in BRMS 5.3
[tech review] Document BPMN 2.0 Elements supported in BRMS 5.3
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: doc-BRMS_Business_Process_Management_Guide (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: lcarlon
Radovan Synek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 19:12 EST by lcarlon
Modified: 2012-06-24 22:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-24 22:52:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lcarlon 2012-03-04 19:12:57 EST
Provide details of the BPMN 2.0 elements supported in BRMS 5.3
Comment 2 lcarlon 2012-03-04 19:15:58 EST
QE please review the chapter for technical accuracy.

Thanks
Lee
Comment 3 Radovan Synek 2012-04-16 08:51:27 EDT
"Processes can be defined with the BPMN 2.0 specification either by using the designer included in the BRMS user interface, for more details see Chapter 5, First Draft Complete Process Designer, or by manually writing the XML directly."

Actually, this is not right because there is Eclipse plugin which enables drawing process definitions:
http://docs.jboss.org/jbpm/v5.2/userguide/ch01.html#d0e128

This plugin is also part of JBoss Developer Studio (described in Chapter 6)
Comment 6 lcarlon 2012-05-30 20:26:53 EDT
Hi Radek,

Some of the listed issues have been resolved, I'll only comment on the ones that are still of concern: 

> https://bugzilla.redhat.com/show_bug.cgi?id=813183

I've removed details of TimerDelay from the process overview chapter

I've added release notes for the following issues:

> https://bugzilla.redhat.com/show_bug.cgi?id=812006
> https://bugzilla.redhat.com/show_bug.cgi?id=808070
> https://bugzilla.redhat.com/show_bug.cgi?id=807640
> https://bugzilla.redhat.com/show_bug.cgi?id=807187
> https://bugzilla.redhat.com/show_bug.cgi?id=757185

Thanks Radek
Lee
Comment 7 lcarlon 2012-06-24 22:52:38 EDT
Closing as status already set to verified.

Note You need to log in before you can comment on or make changes to this bug.