Bug 799791 - RHEV-H 6.3 TUI: RHEV-H installation Failed
RHEV-H 6.3 TUI: RHEV-H installation Failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
urgent Severity urgent
: rc
: 6.3
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
: 800792 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-04 22:20 EST by cshao
Modified: 2016-04-26 10:17 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
6.3 TUI log (5.04 KB, text/plain)
2012-03-04 22:20 EST, cshao
no flags Details

  None (edit)
Description cshao 2012-03-04 22:20:48 EST
Created attachment 567453 [details]
6.3 TUI log

Description of problem:
RHEV-H installation Failed.
vdsm: failed to reconfigure libvirt

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120302.0.el6

How reproducible:
100%

Steps to Reproduce:
1. TUI install RHEV-H, press Enter key in first screen of installation.

  
Actual results:

TUI:
==============================
Starting virt-who: [  OK  ]
Starting ovirt-cim: [  OK  ]
Starting ovirt-firstboot: [  OK  ]
vdsm: Missing certificates, vdsm not registered [FAILED]
Configuring sysctl for vdsm...
error: "net.bridge.bridge-nf-call-ip6tables" is an unknown key
error: "net.bridge.bridge-nf-call-iptables" is an unknown key
error: "net.bridge.bridge-nf-call-arptables" is an unknown key
vdsm: failed to reconfigure libvirt[FAILED]

Red Hat Enterprise Virtualization Hypervisor release 6.3 (20120302.0.el6)
Kernel 2.6.32-244.el6.x86_64 on an x86_64 (/dev/ttyS0)
localhost.localdomain login:


Expected results:
Install RHEV-H can successful without error.

Additional info:
Comment 7 Joey Boggs 2012-03-07 11:02:46 EST
*** Bug 800792 has been marked as a duplicate of this bug. ***
Comment 14 Guohua Ouyang 2012-03-31 05:50:35 EDT
Verified on 6.3-20120330 build:
- dirty install + reinstall param
- clean install
- existing partitions + normal install
were all successfully, did not meet install failure issue.

set bug status to verified.
Comment 15 Mike Burns 2012-06-13 12:50:30 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No tech note necessary -- internal only build issue
Comment 16 Stephen Gordon 2012-06-15 09:57:28 EDT
Deleted Technical Notes Contents.

Old Contents:
No tech note necessary -- internal only build issue
Comment 18 errata-xmlrpc 2012-07-19 10:19:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.