Bug 799822 - slv2 has unresolved dependencies in RHEL7.0
slv2 has unresolved dependencies in RHEL7.0
Status: CLOSED DUPLICATE of bug 761268
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: distribution (Show other bugs)
7.0
Unspecified Linux
urgent Severity urgent
: alpha
: 7.0
Assigned To: RHEL Product and Program Management
Ondrej Hudlicky
:
Depends On:
Blocks: 786177
  Show dependency treegraph
 
Reported: 2012-03-05 02:04 EST by Vladimir Benes
Modified: 2012-03-05 08:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 08:44:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2012-03-05 02:04:52 EST
Description of problem:
slv2 seems to be dependent on libjack which was removed from rhel7. Please fix this as General Purpose Desktop group cannot be installed now.

yum install slv2
Loaded plugins: product-id, refresh-packagekit, security, subscription-manager
Updating certificate-based repositories.
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package slv2.x86_64 0:0.6.6-7.el7 will be installed
--> Processing Dependency: librdf.so.0()(64bit) for package: slv2-0.6.6-7.el7.x86_64
--> Processing Dependency: libjack.so.0()(64bit) for package: slv2-0.6.6-7.el7.x86_64
--> Running transaction check
---> Package redland.x86_64 0:1.0.14-1.el7 will be installed
--> Processing Dependency: librasqal.so.3()(64bit) for package: redland-1.0.14-1.el7.x86_64
--> Processing Dependency: libraptor2.so.0()(64bit) for package: redland-1.0.14-1.el7.x86_64
---> Package slv2.x86_64 0:0.6.6-7.el7 will be installed
--> Processing Dependency: libjack.so.0()(64bit) for package: slv2-0.6.6-7.el7.x86_64
--> Running transaction check
---> Package raptor2.x86_64 0:2.0.4-2.el7 will be installed
---> Package rasqal.x86_64 0:0.9.27-1.el7 will be installed
---> Package slv2.x86_64 0:0.6.6-7.el7 will be installed
--> Processing Dependency: libjack.so.0()(64bit) for package: slv2-0.6.6-7.el7.x86_64
--> Finished Dependency Resolution
Error: Package: slv2-0.6.6-7.el7.x86_64 (repos_Workstation)
           Requires: libjack.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Vladimir Benes 2012-03-05 08:44:58 EST

*** This bug has been marked as a duplicate of bug 761268 ***

Note You need to log in before you can comment on or make changes to this bug.