Bug 799883 - [abrt] kernel: [149154.603955] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/main.c:223 ieee80211_bss_info_change_notify+0x81/0x2e0 [mac80211]()
[abrt] kernel: [149154.603955] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 788012
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:754a1807daf4dc8ed6c7fd98db5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-05 05:49 EST by jan p. springer
Modified: 2012-03-05 10:34 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-05 10:34:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-03-05 05:49:37 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.7-1.fc16.x86_64 root=UUID=e7495b4a-4b58-4d0d-88c0-89cfe6fc124d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=C
kernel:         3.2.7-1.fc16.x86_64
reason:         [149154.603955] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/main.c:223 ieee80211_bss_info_change_notify+0x81/0x2e0 [mac80211]()
time:           Sun Mar  4 07:25:42 2012

backtrace:
:[149154.603955] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/net/mac80211/main.c:223 ieee80211_bss_info_change_notify+0x81/0x2e0 [mac80211]()
:[149154.603958] Hardware name: 12943QG
:[149154.603959] Modules linked in: nls_utf8 udf crc_itu_t binfmt_misc vfat fat usb_storage tcp_lp hidp fuse lockd 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 sparse_keymap cdc_wdm cdc_ncm usbnet mii cdc_acm uvcvideo videodev media v4l2_compat_ioctl32 btusb bluetooth joydev i2c_i801 snd_hda_intel snd_hda_codec snd_hwdep microcode snd_seq snd_seq_device iwlwifi snd_pcm mac80211 iTCO_wdt iTCO_vendor_support cfg80211 snd_timer e1000e snd_page_alloc thinkpad_acpi rfkill snd soundcore tpm_tis tpm tpm_bios uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[149154.604008] Pid: 17386, comm: airodump-ng Tainted: G        W    3.2.7-1.fc16.x86_64 #1
:[149154.604010] Call Trace:
:[149154.604018]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[149154.604022]  [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
:[149154.604030]  [<ffffffffa02306e1>] ieee80211_bss_info_change_notify+0x81/0x2e0 [mac80211]
:[149154.604038]  [<ffffffffa02d64a4>] ? iwlagn_configure_filter+0xb4/0xe0 [iwlwifi]
:[149154.604049]  [<ffffffffa0244bd8>] __ieee80211_recalc_idle+0x128/0x2b0 [mac80211]
:[149154.604059]  [<ffffffffa02454e9>] ieee80211_do_open+0x179/0xa00 [mac80211]
:[149154.604063]  [<ffffffff815e5b0d>] ? notifier_call_chain+0x4d/0x70
:[149154.604073]  [<ffffffffa0245ddd>] ieee80211_open+0x6d/0x80 [mac80211]
:[149154.604090]  [<ffffffff814d58df>] __dev_open+0x8f/0xe0
:[149154.604095]  [<ffffffff814d5b81>] __dev_change_flags+0xa1/0x180
:[149154.604099]  [<ffffffff814d5d18>] dev_change_flags+0x28/0x70
:[149154.604104]  [<ffffffff8153ab5d>] devinet_ioctl+0x61d/0x7b0
:[149154.604109]  [<ffffffff815b3755>] ? wext_handle_ioctl+0x85/0xa0
:[149154.604113]  [<ffffffff8153b115>] inet_ioctl+0x75/0x90
:[149154.604118]  [<ffffffff815acbdd>] packet_ioctl+0x3d/0x130
:[149154.604123]  [<ffffffff814bb530>] sock_do_ioctl+0x30/0x70
:[149154.604127]  [<ffffffff814bc5b9>] sock_ioctl+0x79/0x2f0
:[149154.604132]  [<ffffffff8118ab58>] do_vfs_ioctl+0x98/0x550
:[149154.604137]  [<ffffffff8118b0a1>] sys_ioctl+0x91/0xa0
:[149154.604142]  [<ffffffff815e9d82>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: ec12badf-c750-4868-9967-0a2c56d66828
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: x86_64
:BogoMIPS: 5582.24
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 8625
:Vendor: LENOVO
:System: 12943QG ThinkPad X1
:Form factor: Notebook
:Kernel: 3.2.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:6058:8680) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:6058:8680) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8680) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8680) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8680) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8680) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8680) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8680) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8680) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 36827210 17095323 16726782 9216000 8724900 8724900
:
Comment 1 Josh Boyer 2012-03-05 10:34:26 EST

*** This bug has been marked as a duplicate of bug 788012 ***

Note You need to log in before you can comment on or make changes to this bug.